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Introduction 
The course has been developed to be completed with Power GeoPak SS4.  Other versions of GeoPak 

SS4 may also work but some dialogue boxes may appear different.  Open Roads Designer might be 
compatible if the class data set is upgraded but this course is NOT compatible with GeoPak SS3. 

DES 727 is intended to be completed in the TxDOT ProjectWise environment so many of the 

exercises reference locations and setting for ProjectWise.  If you are using this course manual and 
data set outside of TxDOT’s ProjectWise environment you will need to adjust those setting for your 

file storage system. 

 
The following is a list of design files that the student will need in order to start this course: 

 
1. 1-Survey/Topography Survey/DTM_TINS/SH155.tin 

2. 1-Survey/Topography Survey/Field Data/PINES2D.dgn 

3. 1-Survey/Topography Survey/Field Data/PINES3D.dgn 

4. 1-Survey/Aerial Photogrammetry/Orthophotography/ (Aerial Images) 

5. 4-Design/GEOPAK/job001.gpk 

6. 4-Design/GEOPAK/class.itl 

7. 4-Design/Master Design Files/ SH155_DES_TERRAIN.dgn 

8. 4-Design/Master Design Files/SH155_DES_EOP_LINES.dgn 

9. 4-Design/Master Design Files/SH155_DES_MODEL_UNSUITABLES.dgn 

The following is a list of support documents that the student will need to complete this course: 
 

1. 4-Design/Master Design Files/Horizontal_Data_SH155_PROP.txt 

2. 4-Design/Master Design Files/Retwall Horizontal Data.txt 

3. 4-Design/Master Design Files/super_table.jpg 

4. 4-Design/Master Design Files/Typicals.pdf 

5. 4-Design/Master Design Files/Vertical_Data_SH155_PROP.txt 
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This chapter will demonstrate how to take survey data and convert it into an existing terrain file for 

use in OpenRoads.  Survey deliverables have historically come in multiple formats including tin files, 
and 3D DGN files.  This chapter will not show every way to convert survey data in to a 3D terrain.  It 

will be limited to showing the best practices.   

 
If using ProjectWise for this class complete the steps below.  If not using ProjectWse skip to the next 

section. 

 
1. Log into the Divisions and Offices data source in ProjectWise.  

2. Navigate to pw:\\txdot.projectwiseonline.com:TxDOT\Documents\DES\Plan 

Development\GeoPak SS4 Training Data\1234-56-xxx\4 - Design\Master Design Files\ 

Terrain from File 

BEGIN EXERCISE   
 

1. Open SH 155_DES_TERRAIN.dgn 
Note: The terrain file in this example is already created. However, I recommend using a 3D seed file 

for a terrain file. Terrains are inherently 3D elements and therefore should be created in a 3D 
environment. Even though a 2D seed will create a 3D environment when a 3D element is created, 

using a 2D seed for a terrain file will only add an extra, vestigial model to the file. 
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2. Select Create from File tool 

Under the Terrain Model tab, select the 

Create from File tool. Just for reference,  

The organization of the tools in this tab is  

as follows: First row is Creating, Second 

is Modifying, Third is Analysing or 

Reviewing, Fourth is Saving out. 

 

 

 

 

 

 

3. Browse to and select SH155.tin 

You will be prompted to Select a file. The tin file 

is found in the directory below. It is named 

SH155.tin.  

 

Directory:  Divisions and Offices\DES\Plan 

Development\GeoPak SS4 Training Data\1234-

56-0XX\1 – Survey\Topography 

Survey\DTM_TINS\_TINS 
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4. Select the Feature Definition: Terrain Display/Existing Triangles 

 

 

 

 

 

 

 

 

 

 

a. The Terrain Model tab allows for the appending of the terrain being imported 

to the existing terrain. It is an easy way to compound several survey tin files 

into one single existing ground surface.  

b. The Filter tab is used to help MicroStation determine the units of the tin file. 

Choosing unknown will let it read the data and choose the units. It tries to 

pick the right thing. Metric can be chosen even though the source data is in 

US Survey feet.  

c. The Feature Definition tab allows the user to set a Feature Definition for the 

surface and filter the type of data coming in. Usually, Import Terrain only is 

picked.  

d. The Geographic Coordinate Systems tab is there in case survey came in with 

the coordinate system or the points are not geographically set up correctly.  

5. Click the Import Button. 

6. Close the Import Terrain Model dialog box, 
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7. Fit your view to see the new terrain. 

 

 

 

 

 

 

 

8. Left click the terrain and open the Element Information box 

 

 

The Element Information box shows how the terrain was created by giving the address of the file and 

displaying the icon of the tool that was used.   

 

 

 

a. The General tab shows basic information of the element.  

b. The Feature tab lets you change the Feature name and Definition of the element. 

c. The following tabs are dependent on the classification of the element.  
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i. For example, the Information tab gives you a range of elevations which you 

can check to makes sure you don’t have any outliers and you can confirm 

that the data corresponds to the location of the project 

9. Left click the terrain, hover, and select the properties box 

This is a condensed version of the Element Information box.  

 

 

The Properties tool allows you to change the view properties 
of the terrain on the fly. For example, you can turn the 

triangles off by double clicking on the “On” next to Triangles 

and turn on Contours by double clicking on the “Off” next to 
Contours to switch it “On.”  

 
The Edge method is the rule that the computer uses to 

determine the size of the triangles. By changing this to Max 

Triangle Length, the terrain can be altered to increase or 

decrease the break lines and points that are connected with 

triangles.  

Max Length Triangles: 1000 
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Max Length Triangles: 10 

 

For the remainder of this course the terrain must be displayed with the edge method set to max 

triangle length set to 100.  The view settings in this box will determine how the terrain is displayed 

not only in this file but in every other file that calls on it as a reference.  For example if contours are 

turned on then contours will be visible everywhere this file is displayed.  For this class display only 

the boundary and turn off all other features.  The only thing displayed should be the dotted boundary 

line.  

 

Note: 

The text of the terrain contours can be changed by changing the drawing scale. 

Editing a Terrain 
 

Once a terrain has been created it can be manipulated from within GeoPak without altering the 

parent file it was created from.  This can happen because the software makes a copy of the points 

from the parent file and creates the 3D surface from those points.  This section will demonstrate a 

method to edit a terrain by removing an obviously erroneous survey point.  If done correctly, the 

resulting terrain will be more accurate for further design. 
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BEGIN EXERCISE 
 

1. Left click and hold on the rotate 

view tool (until the drop menu 

appears) 

2. Select front view from the list and 

zoom into bridge section.  (see 

below)  

 

 

 

Look for the lone point that is suspended over the flat area that represents the top of water. 

 

3. Click on the edit terrain model tool. 

 

 

 

 

 

 

 

The following dialog box will appear.  

 

4.  Click on the delete vertex tool. 
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5. Left click on the terrain to select it 

6. Select the erroneous point to be removed. 

7. Right click to accept 

8. Left click on the element select tool to exit the command 

 

The erroneous point should be gone and the terrain should have recalculated automatically. (see 

below) 

 

Notes: 

1. The existing terrain is the backbone that all proposed surfaces are compared to. 

2. Ensuring that provided survey data produces an accurate existing terrain is a highly critical 

to the overall accuracy of the entire project. 

3. Caution must be used when editing terrains. 

a. Terrain edits should only be done by an individual with sufficient knowledge of the 

project site.  Be certain that any questionable points are actually erroneous.   

b. If the option to update from source is used any edits to the terrain will be lost in lieu 

of the data from the parent file. 

Create a Terrain Model by Graphic Filter 
 
An existing terrain can also be creating by using a 3d topo file. The beauty of using a topo file is that 

if a surveyor needs to make any adjustments to the topographical line work, all they would need to 

do is access the file on ProjectWise, make the changes and the terrain would adjust automatically. 
By using this method, you are ruling your terrain to the 3d lines from the surveyor. This allows the 

terrain to change depending on any changes made to the 3d topo file. 
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BEGIN EXERCISE 
 

1. Create a new DGN file (from 

the menu select File->New)  

2. Name the new file (SH 

155_DES_TERRAIN_GF.dgn) 

3. Change the seed file from 2D 

to 3D 

4. Attach a reference file  

(select NO Nesting) 

Divisions and Offices/DES/Plan 

Development/GeoPak SS4 Training Data/1234-56-0XX/1 – Survey/Topography Survey/Field 

Data/PINES3D.DGN. 

5. Fit view 

 

6. Build a Graphic Filter 

7. Select the Graphic Filter Manager 

Under terrain Model Tools 

 

 

 

 

 

 

 

8. Right Click on Filters 

9. Select Create Filter 

 

 

 

 

 



 

Chapter 3  

 

1-10 TxDOT | 4-2018 DES 727 

10. Name the filter 

(3DTOPO_SH155) 

11. Click the Create Filter 

Button 

 

 

 

 

 

 

 

 

 

 

 

12.  Click on levels. 

13.  Select 

D_DTM_BREAKLINES 

14.  Click Add 

15.  Click Finish and Finish 

Note: You can also add match 

points and Voids. To do this, you 

would create on filter for voids, one 

for match points, and one for 

breaklines. Then, you would call on 

all of them by making them a single filter group. 

 

16.  Select Create Terrain Model by Graphic 

Filter (Under Terrain Model Tools) 
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17.  Click on the Ellipsis Button (…) 

Located on the input line for the Graphic  

Filter Group 

18.  Choose the 3DTOPO_SH155 filter 

(from step 15) 

19.  Change the Edge Method to Max Triangle 

Length.  

20.  Set the Length to 100. 

21.  Set the Feature Definition to 

Existing_Triangles.  

22.  Name the Terrain: EXG_GRD_GF. 

23.  Left click through the prompts 

(when prompted select No on 

Append To Terrain) 

 

 

(use settings above) 

24.  Left click (Data Point) 

to accept Selection 

25.  Right click and hold. 

Select the Element 

selection tool (to exit out of the command) 

 

 



 

Chapter 3  

 

1-12 TxDOT | 4-2018 DES 727 

 

 

 

Note:  This method tethers the terrain to the elements located in the PINES3D.dgn file. If any 

changes are made to this file, the terrain can be updated by using the Update from Source file tool. 

26.  Open the View Attributes Dialogue Box 

 

 

27.  Change the Display Style to Transparent 

Modeling. 
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Your Model should look like this. 
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2. Horizontal Geometry
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The project data set developed for the manual has a single center line alignment thus there will be 

only one alignment file.  If a project were to have multiple alignments, for example a freeway project, 

the best practice is to separate them so there is only one alignment per file.  Having only one 

alignment per file allows the designer to use the standard feature definition for center line on each 

alignment while still retaining the ability to turn on/off each alignment individually.  This also reduces 

the amount of RAM memory need at any one time thus reducing crashes in the software.  There are 

several other benefits including allowing multiple designers to do geometric work at once and 

protecting files against becoming corrupt and losing all of the horizontal data on the project.  The 

same logic should be applied to all horizontal alignments including ditches, retaining walls, etc.  With 

this best practice proper file naming conventions become extremely important.  The file should be 

named so that it is instantly apparent which alignment is in the file.  See examples below: 

SH155_CL_ALIGN.dgn 

SH155_RT_DITCH.dgn 

I10_LT_FR-ALIGN.dgn 

Opening/Creating the Alignment File 
 

Unlike the terrain file, an alignment file must use a 2DAlignmentSeed file.  Only having two 

dimensions in the file ensures that the horizontal geometry is not created with an accidentally 

rotated third plane.  The tools in PowerGEOPAK SS4, which will be introduced later in the manual, 

will automatically align the horizontal alignment with the vertical alignment and later with the 

templates to create a 3D model.  However, at a design level the designer is still working in two 

dimensions. Furthermore, it will allow angle inputs as bearings. 

BEGIN EXERCISE   
1. Select File->New (from 

the main menu)  

2. Fill out the dialog box as 

shown. 
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3. Select The References Icon  

4. Select the Attach Reference Icon 

 

 

5. Navigate to (Documents\DES\Plan 

Development\GeoPak SS4 Training 

Data\1234-56-xxx\4 - Design\Master 

Design Files\) 

6. Select SH155_DES_TERRAIN.dgn 

7. Click OK 

8. Fill Out the Dialog Box and click OK. 

(Use the setting shown to the Left to 
correctly fill out the dialog box.  Pay 
particular attention to changing the nested 
attachment setting from live to no nesting) 
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9. Select fit view 

The existing ground terrain should now be attached and look like the screen shot above. 

Once this terrain is set to active GeoPak can read elevations off the terrain and display the existing 

ground profile based on any horizontal geometry we draw within its bounds.  Before setting the 

terrain active check to see how many models are in this file.   

BEGIN EXERCISE   
 

 

1. Select the Open Models Icon (from the menu bar) 

A models dialog box will pop up (see next page) with only the default model shown.  Since a 2D 

seed file was used to create this file, only a default 2d model was created.  Even though the 

terrain was created as a 3D file and is referenced to this file it is currently inactive and only 

displaying its 2d properties.  Once set to active the terrain file will share its elevation properties as 

well.  And an additional 3D model will be added to the Models dialog box.  This shows that the 2D 

seed has the ability to create a 3D environment.  
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2. Left Click and Hover on the terrain 

A “heads up” menu will appear similar to 

 the one shown. 

 

3. Select the Set as Active Terrain 

Model Icon. 

Now that the terrain is set as active, the models dialog box will show a default 3D has been added.  

This model is the 3D environment. 
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Setting the terrain active has made another change to the horizontal alignment file.  The horizontal 

alignment file now has a copy of its self as a 3D reference.  

Note: DO not delete this default-3d reference.  Doing so will corrupt your file. 

UNDERSTANDING FEATURE DEFINITIONS 

Previously, designers used DNC manager and the TxDOT  .ddb file to set the line style, level, color, 

and line weight when plotting out the look of the horizontal and profile alignments. For example, 

horizontal geometry could be created as a white broken line. But the designer had to go back and 

plot that separately and choose a different setting to display it differently. In SS4, Feature Definitions 

predefine the way that each element will plot in the various views (i.g. plan view, profile view, x-

section view, 3D view, printed x-sections, etc.) In other words, the software manages the way each 

element is displayed in different views through the Feature Definition.  

ELEMENT TEMPLATES 

Levels are the basic building blocks of element templates. A designer can specify levels and 

materials (among other things) for a single element template. By doing so, the designer can then 

place, for example, a surface on a wood element template and it will inherit both the level and the 

material specified in that element template. By assigning the element template to the surface, it 

would be added to a wood level and look like wood in the 3D view. With various element templates, 

the designer can specify how the surface will look if you cut through it or if it is displayed in profile 

view. Element templates determine the interaction between elements and surfaces by assigning 

various attributes to them.   

FEATURE DEFINITIONS 

The Feature Definition is the administrator that decides, depending on which view is displayed, what 

element template to summon so that the surface or element is displayed accordingly. It determines 

the look and feel of each element in the file. A list of all the Feature Definitions and their respective 

Element templates can be viewed within MicroStation using the Project Explorer. 



 

Chapter 3  

 

2-6 TxDOT | 4-2018 DES 727 

Drawing the Horizontal Alignment 
 

Unlike previous version of GeoPak, Horizontal geometry in OpenRoads must be drawn with horizontal 

geometry lines rather that simple Microstation drawing tools.  All of the geometric data for the 

horizontal alignment will be stored within the line work rather than and external file like the GPK. 

There are several methods for determining the horizontal geometry on a project to include: 

referencing old plans, ROW maps, or best fitting based on existing survey data.    For consistency 

purposes this exercise will focus on using supplied data points to draw the horizontal alignment.  The 

data is located at: Documents\DES\Plan Development\GeoPak SS4 Training Data\1234-56-xxx\4 - 

Design\Master Design Files\Horizontal_Data_SH155_PROP.txt 

This data along with the Civil Accudraw tool 

will be necessary for the next exercise. 

BEGIN EXERCISE   
 

1. Select the civil Accudraw icon to activate it 

 

2. Select Line Between Points Tool 

(Find the tool under the horizontal 

geometry tab) 

Once selected the line dialog box below will 

appear.  This is where the designer will set 

basic parameters for the horizontal line work 

including the feature definition. 
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3. With the drop down menu select 

The Roadway folder then 

Road_Centerline as the feature definition. 

 

Since the civil accudraw tool has been 

activated, A “heads up’ menu will pop up 

next to the cursor. 

 

 

 

 

There are several entry modes that can be used with the “heads up” menu.  Access them 

with the Left and Right arrow keys on the keyboard.  For this exercise use X and Y coordinate 

mode as shown above.  The Spacebar will change the input commands of Civil Accudraw. 

Note: X values are Easting values and Y values are Northing values. 

4. Enter 312838.4454 (Easting) as the X value of the POB. 

5. Click the TAB button on the keyboard. 

The TAB button locks the value in the X entry and 

switches the cursor to the Y entry.  A pad lock 

symbol will appear next to the X value.  

6. Enter 7011845.7506 (Northing) as the Y value of the POB. 

7. Click the TAB button on the keyboard. 

 

 

 

 

   

 

The cursor should now be locked to the beginning of the alignment (POB). 
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8. Left -click anywhere  (This will start the Line between Points command at that locked 

location.)  

 

 

 

 

 

 

 

9. Enter 3133142.2191(Easting) as the X value of the first PI.  

 

 

 

10.  Click the TAB button on the keyboard. 

11.  Enter 7012995.8536 (Northing) as the Y value of the first PI. 

12.  Click the TAB button on the keyboard. 

 

 

 

 

 

 

 

 

The cursor should now be fully locked to the first PI of the alignment. 
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The next line will be drawn using distance and bearing rather than Northing and Easting coordinates.  

AccuSnap is required to accomplish the efficiently.  To turn on accusnap: 

 Left click on the snaps icon (lower right hand side of the screen). 

 Left Click on Accusnap 

 

 

 

 

 

 

 

 

 

 

 

 

 Set the Accusnap Settings 

 

 

 Close Accusnap Dialog Box 

 

 

 

13.  Snap to First PI  

on the line just drawn 

14.  Click the Tab Button on the Keyboard Twice. 

This will move the input to the distance box on the “heads Up”. 

 

 

 

15.  Enter 4390.8158 (That is the length of the second line) 

 

 

 



 

Chapter 3  

 

2-10 TxDOT | 4-2018 DES 727 

16.  Click the Right Arrow Key on the Keyboard Once. 

This will change the entry parameter from Distance 

to Line Direction.  

17.  Enter N62.8°E 

18.  Left Click to Accept 

19. Repeat the Process Until the POE point is Reached 

The line work should look like above. 

Instead of the two ways shown above a horizontal line between two points can also be drawn 

graphically as a best fit.  When placing horizontal line with this tool GeoPak places bubbles and 

arrows on the line ends and text in the midpoint of the line. (see below) 

These are called handle and allow the designer to alter the design intent of the line work. 

 

TIP: The size of the bubbles at the end of the lines and the color of the text is easily changed.  Click 

on Workspace->Preferences->View Options-Civil. The size of the bubbles can be increased by 

increasing the manipulator size. The color of the text can be switched by choosing a different 

normal color.  See example on next page. 
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Design Intent 
 

Design Intent is the rules assigned to a line with the method through which it was created. There are several 

ways Design Intent can be applied.  

1. Tools: Different tools allow lines to have different input commands and react differently to 

changes. If a line is drawn using the Line between Points tool, that line will be able to 

change and move by changing the location of the points. If a line is drawn using the Line 

from Element tool and change the position of the Element, the line will move or change 

depending on that. Tools create different options later in the design process for editing the 

line drawn.  

2. Initial Input: In this example, the horizontal line work was created using the PI points. If the 

alignment is changed, all the PI points will remain the same unless manually moved. 

However, if all the lines had been placed by specifying a line direction and distance, any 

change at the beginning of the alignment will change the coordinates of the PI points 

downstream but will honor the line directions and distances.  

3. AccuSnap: If new lines are drawn by snapping to existing lines, MicroStation will maintain 

the snapped connection at that location even after the line is changed elsewhere. For 
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example, by placing the first point of a line at a midpoint snap that line will remain 

attached to the midpoint until the snap is physically remove it through the handles.  

4. Handles and In-Place Editing: Line work created with the various Horizontal Geometry Tools 

can be, selected, and manipulated through the handles and the In-Place Editing options. A 

line drawn with the Line between Points tool, will have handles on each endpoint and at 

the center. It will also display the bearing and length of the line. These can be used to 

make changes to the line and therefore can be used to update the design intent.   

Simple Arc Tool 
 

The simple arc tool is the best practice for creating horizontal curves in the horizontal line work.  The 

curves will turn the tangent line work into a viable horizontal alignment.  The tool works by selecting 

two lines, fitting a curve between the lines, and cutting the lines back to where the curve begins and 

ends. 

 

BEGIN EXERCISE 

 

1. Select the Simple Arc tool. 

A Simple Arc pop up menu will 

appear. (shown below) 

 

 

 

 

 

 

 

2. Do not set the Feature Definition at this time 

There is more than one tool for setting the 

feature definition.  The feature definition can 

also be set using the Feature Definition Toggle 

Bar as shown on the next page. 
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If this tool bar does not appear at the top of the GeoPak window it can be added.  Left click on 

Tools\Civil Geometry\Geometry Toggles\Feature Definition Toggle Bar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Select Road_Centerline  

From the feature definition toggle bar. 

 

 

 

Note: When Road_Centerline is selected, the Feature Tab in 

the Simple Arc tool dialog box is greyed out. This toggle 

bar allows you to override the Feature Definition in any 

Horizontal Geometry Tool so that it’s not necessary to 

scroll several times through the feature library and 

reselect the same feature definition.  A “Heads Up” 

Menu will pop up as well the menu box to the right.  

Follow the prompts in the “Heads Up” menu.  
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4. Left Click on the First Line Drawn. 

5. Left Click on the Second Line Drawn. 

6. Type 4583.6624 in the Radius Input Box 

7. Click Tab on the Keyboard 

8. Left click with the Cursor to the Top Side of the Line Work 

This will place the curve.  Then the “Heads Up” will prompt to trim or extend the line work to 

the new curve.  For this exercise trim ends of both tangent lines for each curve. 

9. Click the Down Arrow on the Keyboard 

until the BOTH Option appears. 

10. Left Click to Accept the Command 

 

The first curve should look like the picture above. 
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Clicking on the Horizontal line work prior to the curve will display the ghosted lines that were cut by 

the curve.  The bubble handle at the PI point can be used to edit the PI.  This is another example of 

design intent since GeoPak keeps a record of the original lengths and positions of the lines. 

The bubble handles for In-place editing the curve are different than the ones for the tangent lines. 

This is due to the type of tool used to construct the curve. Different tools bring about different 

options for editing.  

11.  Select Simple Arc Tool. 

12.  Uncheck the Radius Box. 

13.  Select the First Followed by the Second Lines . 

14.  Enter d0.5 in the “Heads Up”  Radius Box. 

That is placing the curve at ½ degree of 

curvature. 

15.  Click Tab on the Keyboard. 

16. Left Click to the Top of the Line Work. 

17. Select Trim Both. 

18. Left Click to Accept.  
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The curve radius was automatically calculated to be 11459.1560.  The line shown above did not trim 

correctly because GeoPak calculated a best fit curve based on dynamic input.  The instructions 

below will show how to fix this. 

19.  Select the Curve and Locate the In-place Editing Text for the Radius of the Curve. 

 

 

 

 

 

 

 

 

 

 

20.  Change the radius of the curve to 11459.1560. 

21. Place the final curve at a 11459.1560 radius. 

22. Right Click and Select Element Selection Tool 

To exit the command. 

Complex by Elements 
 

Complex by Elements is similar to the Store Graphics command. It will string the lines and curves we 

have drawn together and make it one single element. SS4 files are now the containers for the 

graphics. It is the first step in moving away from a gpk file.  When running this command the 

designer will be prompted to give the horizontal alignment a name.  Since the Geometry must still be 
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exported to the gpk file to cut sheet and prepare plans, this alignment must have a GeoPak friendly 

name to exist in the gpk file. Three conditions exist for successful export: 

1. The chain name cannot contain special characters. The only characters allowed are the 

underscore key, numbers, upper and lower case letters.  

2. The chain name cannot exceed 13 characters.  

3. The alignment must have at least three points. It cannot be a single, simple line.  

Chains should be named in a manner that can be easily understood by a new to the project designer.  

SS4 alignments are not tethered to the GPK so if changes are made to the alignment those changes 

will have to be manually transferred to the GPK. 

BEGIN EXERCISE 

1. Select the Complex by 

Elements tool  

from the Horizontal 

Geometry Tools. 

 

 

 

2. Name the Alignment 

PROP_SH155 

 

 

 

 

 

 

3. Ensure That the Method is Automatic. 

4. Zoom into the Beginning of the Alignment. 

5. Look for an Arrow Head to Appear on the Right End 

of the Line. 

6. Left Click on the Beginning Section. 

7. Left Click to Accept. 

8. Right Click to Exit Command. 
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The alignment should now look like this when selected. 

Start Station 
 

The Start Station tool will over write the default stationing associated the line and establish the 

actual project stationing.  This must be done at this point as all other tool will read the stationing 

from this input. 

 

BEGIN EXERCISE 

1. Select Start Stationing tool 

from horizontal geometry tools. 

2. Left Click on the alignment. 

 

3. Enter Start Distance  0.00 

 
 

4. Enter Start Station 16+50 

 

5. Click Enter to Accept. 
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The alignment should now look like this when selected. 

There are now two additional in-place editing options due to the addition of stationing rule. 
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3. Vertical Geometry
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Introduction 
 

This chapter will teach how to Open a Profile View, use the Chain Commands Tool, use the Profile Line Between 

Points tool, use the Parabola Between Elements tool, use the Profile Complex by Elements tool, Set an Active 

Profile, Import Geometry, and Export to a GPK.  With the foundation for an alignment built, the next step is 

creating a profile using the Vertical Geometry tools. As previously stated, work will not be done in a 3D 

environment. In order to create a profile, the profile view will be utilized.  The profile view is accessible through 

the pop up menu. Since this is another view, opening a second window will allow both the plan view and the 

profile view to simultaneously be displayed.  Just as like the Horizontal Alignment, the lines need to be 

complexed to create a single profile line.  Once the profile has been created and complexed, using the F9 key 

will allow GeoPak to automatically open the Default-3D model in the View 2 window.  The user must remember 

to connect the horizontal alignment to the profile that was created. Even though it exists in the profile view of 

the horizontal geometry, GeoPak must be instructed as to which vertical geometry to use for the profile.  

Another important tool for the current workflow is the Importing Geometry tool. This will bring in chains and 

profiles currently housed in the gpk file.  Once the geometry is created, the user will export your alignments and 

profiles in order to prep them for use in sheet creation. With PowerGEOPAK SS4, the use of legacy tools is still 

dependent for sheet building. In order to do this, the user will need to create a GeoPak file. 

Opening a Profile View 

BEGIN EXERCISE 
 

1. Under the View Groups Toolbar, Select the second view button so the second view opens.  

 

 

 

 

 

2. Select Windows and then Arrange to fit the two views nicely on your screen.  
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3. Left click on the proposed alignment making sure that you do not erroneously select the existing alignment 

that we recently imported. The pop up menu should come up. Select the second icon: Open Profile View. 

 

 

 

 

 

 

 

3.  

 

4. Left click in the View 2 Window. The existing ground is now seen along the proposed alignment. This 

existing ground profile is automatically created when you set a terrain active in the file. It also auto-

updates when the horizontal geometry changes.  
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5. To change the vertical exaggeration of the profile view, 

open the view attributes menu located at the top left of 

the view window.  

 

Tip: The vertical exaggeration can be changed 

dynamically by holding down the shift key and using the 

scroll wheel.  

 

 

 

6. With the profile view open, begin drawing the profile. 

The first use the Civil Accudraw.  The second tool will be 

used in conjunction with Civil Accudraw, the Chain 

Command tool.  

Chain Commands Tool 
 

This tool allows the user to draw Horizontal Geometry and Vertical Geometry lines consecutively. 

Usually, when a 

line is drawn, the 

tool ends and the user is prompted to input the first point of your next line. With this tool, the first 

point of the second line is automatically the last point of the first line. This tool can be found in the 

Feature Definitions Toggle bar. To turn it on, left click on the icon once.  

Note: No difference or change will be noticed since it will only be activated once lines begin being 

drawn in the profile view.  
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Profile Line Between Points 

BEGIN EXERCISE 
1. Under the Vertical Geometry tab, select the Profile Line Between Points tool.  

 

 

 

 

 

 

 

 

 

2. The Heads-up display should be asking for a Station and Z value. If it is not, hit tab once to get the 

cursor to the Z value line and then use the left and right arrow keys to switch input display types. Once 

that is set, enter Station: 16+50 and hit enter.  

 

 
 
 
 
 
 

3. Enter Z = 282.18’. Then hit Enter. 
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a. Notice that the Feature tab has a drop down menu for an Element Template instead of a 

Feature Definition. This is because the line is already set to the Road_Centerline Feature 

Definition. However, the user can draw several profiles in the profile view of the horizontal 

alignment. If the user wanted to distinguish them by the way they look, they could assign each 

one a different element template.  

 

4. Left click anywhere to begin the line command.  

 

 

 

 

5. Hit tab to move the input over to the Station line and enter 2100. Hit Enter and input 277.1721 for 

the Elevation value. Hit Enter again and left click anywhere to accept the values.  

 

 

 

 

 

 

 

 
 

6. Enter 1175 for the length of the next line. Then hit the right arrow key and enter Slope = 1.402%. Hit 

enter and then left click to accept the values. You can also use lengths and slopes to determine the 

location of the lines.  
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7. Continue using the VPIs given in the Vertical Data Sheet to finish making the outline to the profile. You 

can also find the VPIs below.  

i. VPI STA Elevation 

ii. 16+50 282.18 

iii. 21+00 277.1721 

iv. 32+75 293.6452 

v. 49+00 314.4243 

vi. 63+00 258.10 

vii. 113+00 258.10  

viii. 126+20.4320 253.61 

8. After inputting the POE, hit the ESC key to exit out of the line command.  

9. This will be what is now displayed.  

 

Parabola Between Elements 
 

1. Select the Parabola Between Elements tool 

located in the Vertical Geometry tab.  
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2. Prompt will ask to select the first profile element. Select the first line of the profile and then when 

prompted select the second line we drew. If the wrong line is selected, it can reset the command by 

right-clicking once.  

3. Enter 600 for the curve length. Hit Enter. Then left click to accept the value.  

 

 

 

 

 

 

 

 

 

 

 

 
4. Just like with the other tool, the user will be asked if they want to Trim/Extend. Choose Both.  

a. Before: 

 

 

 

 

b. After: 

 

 

 

 

 

 



 

Chapter 3  

 

3-8 TxDOT | 4-2018 DES 727 

5. The same design intent concept applies here as well. When the curve is selected, the two in-place 

editing lines appear. The top is the Curve Length. The second is the Vertical Curve Parameter, also 

known as the K value.  

 

 

 

 

 

 
6. The next two curves will place dynamically and fix using the In-place editing lines.  

7. Select the Parabola between Elements tool. And Select the next two intersecting lines of the 

alignment. Choose any point below the selected lines to draw a crest curve.  

 

8. Make sure to Trim/Extend Both.  

 
9. If a very large curve is chosen, as shown in this example, don’t worry if the profile currently looks like 

this.  
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10. You can fix this easily by typing in a k value that will fit the selected lines. Change the K value of the 

curve to 151.9211 

 

 
11. The length of the next curve is 1100. (it is a sag curve) 

 

 

 

12. The last curve has a length of 502.6870. (It is a crest curve.) 

 

 

 

13. Right click and hold, then select the element selection tool to exit out of the command.  

 

Profile Complex by Elements 
 

 Just as like the Horizontal Alignment, we need to complex the lines we have drawn to create a 

single profile line. This can be done with the Profile Complex by Elements tool.  
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BEGIN EXERCISE 
 

1. Select the Profile Complex by Elements tool.  

 

 

 

 

 

 

2. Make sure the Method is set to Automatic. The Feature 

tab should have the Name section filled out according to 

the constraints associated with the Geopak names 

mentioned earlier. Name the profile SH155_PRO. Since 

this will be the main profile for this alignment, do not fill 

out the Element template section since the line will take 

on the properties of the horizontal geometry.  

Set Active Profile 
 

Now there is a profile is created and complexed, view it in the 3D environment. By hitting the 

F9 key, MicroStation will automatically open the Default-3D model it creates in the View 2 window. 

Upon inspection however, there is no Road_Centerline drawn in this Default-3D view. This is 

because the profile has not been connected to the horizontal alignment. Even though it exists in the 

profile view of the horizontal geometry, MicroStation needs to be instructed as to which vertical 

geometry to use for the profile. 
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BEGIN EXERCISE 
 

1. Open the Profile view using the pop up menu.  

 

 

 

2. Select View two by left-clicking in it.  

3. Select the profile we recently created and hover over it to 

open the pop up menu. Select the second icon called Set 

Active Profile.  

 
4. This will prompt MicroStation to connect both geometries and thus produce a 3D line. Now look at the 

Default-3D model, a Road_Centerline line will appear.  

 

 

 

 

 

At this point, we have created a terrain as the existing ground, imported an existing alignment, and 

created horizontal and vertical geometry for the proposed alignment. The next step is the third backbone 

to the 3D model. It is a sophisticated method for drawing typical sections.  
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Importing Geometry 
 

Another important tool for our current workflow is the Importing Geometry tool. This will bring in chains 

and profiles currently housed in the gpk file.  

NOTE: Drawing chains and profiles using the classic tools and then using the Import Geometry tool to bring 

that geometry over is not a best practice. The Import Geometry tool does its best to guess at the design intent 

of the geometry stored in the gpk file so it does not always apply the rules correctly. This may create an issue 

later in the design process due to faulty design intent. The best practice is to draw lines with the Horizontal 

Geometry Tools and then use the tool solely for importing and exporting lines drawn with the Horizontal 

Geometry Tools.  

NOTE: On projects with multiple alignments, it is recommended to place one alignment in each file or place 

several of them in one single file as a logical group. This is done to prevent the loss of all alignments in the 

case that a file becomes corrupt. Limit the number of people that can work on any alignment to a single 

person. Be smart about how you split out the alignments. For this project, there is one proposed alignment, an 

existing alignment, two retaining wall alignments and the drainage ditch lines. They were placed the roadway 

alignments in one file, the retaining wall alignments in another and the drainage in another. 

BEGIN EXERCISE 
 

1. The Import Geometry Tool will now be used to 

import the existing alignment and two 

proposed retaining wall alignments and their 

profiles. Under the General Geometry Tab, 

select the Import Geometry tool.  
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2. Navigate to the Geopak folder 

when the Import Geometry 

search box comes up. Select 

job001.gpk file.  

 

 

 

 

 

 

 

 
3. The following window will appear. 

Expand the Geom_Centerline to select 

the SH155_EXG. The profile box will 

automatically check itself. Remove the 

check mark. Doing so assures that the 

horizontal geometry is the only thing 

that we are bringing in for that 

alignment. For the retaining wall 

alignments, expand the 

Struc_WallHoriz all the way until you 

can see the profiles. Select the profile: 

RETWALL2PRO. This should 

automatically check all the correct 



 

Chapter 3  

 

3-14 TxDOT | 4-2018 DES 727 

boxes. Under the Struc_WallTop, select the profile: RETWALL1PRO. Once those selections have been 

made, make sure the Create Civil Rules box is checked. This will ensure that the Feature Definitions 

are applied. Click Import.  

 

NOTE:  If only the Profile box right under any of the chain names is checked, every profile will 

have been imported from the gpk file into the profile view of that chain.  

 
4. Three lines have been added to the dgn file.  

Exporting to GPK file 
 

Once the geometry is created the alignments and profiles need to be exported in order to prep them for 

use in sheet creation.  With PowerGEOPAK SS4, the use of legacy tools is still dependent for sheet building. In 

order to do this, the user will need to create a GeoPak file.  

1. Under the Applications tab, Select GEOPAK->ROAD->User Preferences.  
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2. Click the Browse button located next to the Working 

Directory line. Find the Geopak folder in your respective 

project folder. This will determine where the geopak file is 

created.   

 

 

 

 

NOTE: In an effort to hand off projects seamlessly, make 

the GEOPAK folder the standard location of the gpk file.  

 

 

 

 

3. Click on the COGO Preferences and make sure that the input lines are empty.  

 

 

 

 

 

 

NOTE: For any new project, the working path will need to be reset.  

NOTE: Toggle on the Redefinition of Elements option to restore/update alignments. 
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4. Find the Task toolbar and Choose the Civil Classic tools.  

 

 

 

 

 

 

 

5. Under the Classic Geometry tab, Select the COGO icon.  

 

 

 

 

 

 

 

 

6. This will prompt the following dialog box. Name the 

Project: training and the Job 002. The operator code will 

be your initials. The Subject line I left blank.  

 

 

7. Choose Yes when prompted to create the job number.  
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8. Go back into the Task Tab and Select Civil Tools. Under 

the General Geometry Tab, Choose the Export to Native 

tool.  

 

 

 

 

 

 

9. The user will be prompted to Locate the Elements they want to export. 

Left click on the SH155_PROP alignment. It will highlight.  

10. Reset to Complete means Right click to Accept.  

11. Choose job002.gpk.  

12. Click OK. 

 

 

 

13. Notice at the bottom, Geopak job002.gpk is active. This is one sign that the geometry was exported 

successfully.  

 

 

14. Another quick check to determine whether the geometry exported correctly is by using the Import 

Geometry tool discussed earlier in this manual to verify that it populated in the gpk file.  
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4. Templates
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Introduction 

The previous way of creating cross sections was using criteria files. Criteria files were basically programs 

written in text that used functions, conditional statements and branching to achieve the desired cross section. 

Templates, on the other hand, are visual in nature and rely on rules and constraints that are defined in the 

template definition. Templates allow the user to build both the 3D model and the cross-sections at the same 

time. With this method, we create intelligent typical sections that can stretch and change to account for things 

such as pavement widenings, ditch profiles and retaining walls. And Templates can perform conditional tests to 

determine the desired roadway cross section based on user defined parameters. Template creation starts out 

with basic elements but can become much more complex as more pieces are added.  

Creating Templates 
The Create Template tool is located in the Corridor Modelling Task tool group and is shown in the screen 

capture below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When we click on the tool the Create Template Dialog opens to the default library. See the screen capture 

below.  It should be noted that this dialog is a modal dialog. This means that while this window is open, you 

cannot access the other MicroStation or OpenRoads tools.  In order to do so, you would have to close the 

Create Template tool. This is noteworthy since the file you use to access the Create Template tool will be 

locked in ProjectWise nobody else can use it. Therefore the suggested workflow is to work on templates in a 

file that no one will need to access. The typical section file is a logical choice to work in when creating 

templates. You may need to reference them as you create your templates and, as you will see later, we will use 

a tool to draw the typical sections for the project by harvesting the work we will put into the templates.   
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Create Template dialog box 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 Template Description: This section gives a brief description of the template provided by the creator and allows 

changing the look of the template on the display screen in order to understand the constraints.  

 Template Library: This is a window that allows the user to access the templates in the ITL file. 

 Library Tabs: There are two library tabs: Library and Active template. The Active template tab allows the user to 

see a list of all the points, components and special constraints associated with the current template.  

 Preview: Allows the user to preview the template selected in the library without making it the active template. It is 

also a good place to choose what point you want to select as you bring a template into the display screen.  

 Display Screen: This screen allows you to create, edit, and tweak templates. Most of the work on templates will be 

done here.  

 Test Button: This button opens up another dialog box where you can check to see if your template is behaving as 

it should. It also allows you to fix priorities and try out your targeting elements.  

 Dynamic Settings Tool: This tool allows the user to have a tight control on the Feature Definitions and names 

given to each point. It is imperative to have strong organization here since every point name, constraint and 

feature definition will trickle down into the model.  

Template Library 

Preview 

Display Screen 

Library tabs 
Test Button 

Dynamic Settings tool 

Template Description 



 

Chapter 3  

 

4-3 TxDOT | 4-2018 DES 727 

Understanding the ITL 

ITL stands for InRoads Template Library. In previous versions of MicroStation, GeoPak and InRoads were the 

two main products used for roadway design. Bentley has combined the two products to form the tools for SS4 

but kept the legacy product name in the library file name.  For each project, you MUST make a copy of an itl file 

and save it to the GEOPAK folder in your project on ProjectWise.  
 

Exploring the Template Library 
 
Follow the instructions below to explore the components that make up a simple roadway template. 

BEGIN EXERCISE 
 

1. Navigate to Components->Barriers folder, Locate and double click on the component Dual Face 

Barrier above Footing.  
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2. Navigate to the Pavement->Asphalt  folder and double click on the Pavement Asphalt component. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Locate the Fill 4:1 end condition in the End Conditions  folder. 
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4. Locate the 2-Lane Rural template in the Rural->Templates folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In summary,  a  template is an assembly of all the Components and End Conditions in order to build a typical 

section. Uniformity in point naming here is vital since this will determine whether the 3D elements built by the 

templates will match up across different templates. Component names (and feature definitions) become 

important because they will become the label for quantities on reports.  
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BEGIN EXERCISE – Creating a Template 

Now that we’ve explored the components of the template library, let’s create a template of our own. This will 

help us better understand how templates work. We will do the following: create a DGN file to work in; open and 

save a copy of the default template library to the project folder; organize and create a project folder structure; 

and, finally, we will create the various components and end conditions. 

Creating a DGN file to work in  
1. If you are not in a DGN file, open a DGN from your 

project folder (any  DGN, it doesn’t matter) 

2. Create a new 2D DGN file. Click on File->New in 

MicroStation 

 

 

 

 

3. Name the file SH155_GEN_TYP and save it to the \4 – Design\Plan Set\1. General  folder, as shown 

below. Be sure to use TxDOT 2D seed file. 
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Creating the Project ITL file 
 

1. Under the Corridor Modelling task tab, click on the Create Template tool 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. In the Create Template Dialog, click on File->Save As   

 

 

 

 

 

 

3. In the File->Save As dialog, choose the Change button and navigate to the GEOPAK folder in your 

project … \4-Design\GEOPAK 
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Creating and organizing your project library 
In this section we are going to set the basic folder structure that we will begin to place our components in 

. 

1. In the template library we saved to the project location, right-click on the Project Templates  folder and 

choose New->Folder,  as shown below.  Name the folder Components. 

 

 

 

 

 

 

 

 

 

 

 

2. In the same manner as step 1 above, create a folder in the components  folder and name it 

Pavement. 

 

 

Creating the ACP Layer 
 

We’re done with some of the housekeeping, now let’s begin to create our components. 

 

1. Right-click on the Pavement  folder and choose  New-> Template.  Name  the template component 

ACP. 

 

 

 

 

 

 

 

 

 

 

 

 



 

Chapter 3  

 

4-9 TxDOT | 4-2018 DES 727 

2. Go to the Tools menu at top and choose Dynamic Settings.  Make sure Apply Affixes is not checked. 

We will talk more about the Dynamic Settings dialog later. 

 

 

 

 

 

 

 

 

 

 

 

 

3. Right-click in the matrix space (black grid) and choose Add New Component->Simple.   

4. In the Current Component entry fields, Name the simple component  ACP,  leave the slope at -2%, 

change the thickness to 2” (type 2” or 2/12 or 0.1667),  and change the feature definition to 

Road_Pave_Asphalt.  

5. Left-click anywhere in the grid to place the component - we will adjust the location in the next step. 
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6. To move the point to the origin, right-click on the HINGE point (upper left point) and choose  Change 

Template Origin, as shown below.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note the different point colors in the template component. What do they signify? 

 

Note: There is a green point and three red points. A green point means the point has no constraints. A 

red point means that it has two. There is also a yellow point which denotes a point with only one 

constraint. A white point denotes that the point is currently selected. Each one of these points will 

create a 3D line. This means that we need to take care in what the points are named and under what 

Feature Definition we classify them. 

 

7. Experiment with the display bar functions shown below. Zoom in, zoom out, fit view, etc. These are 

similar to View Toolbox in MicroStation.  Note that there is also an undo and redo function and a toggle 

to open the Dynamic Setting dialog that we saw earlier. 

8. While holding  your Ctrl key,  scroll the mouse wheel.  Do the same with your shift key. Note what these 

operations do.  
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9. Since we placed the template component randomly, we will need to move it to a location that makes 

sense – The Dynamic Origin (pink square).  

 

Right-click on the green point and select Change 

Template Origin,  as shown below.  Note that the 

green point moves to the origin… i.e., the pink 

square.   

 

 

 

 

 

 

 

10. Double-click the green point (named Hinge) 

and note the Point Properties dialog that 

pops up.  

a. From the Name drop down menu, 

select the name CL. Note that it 

automatically changes the Feature 

Definition to Road_Centerline. 

b. Toggle on the Superelevation Flag 

c. Leave everything else as it is and hit 

Apply, but do not close the dialog. 

11. Click the target (bulls-eye) next to the point 

name (the dialog will momentarily 

disappear) and click on the point under the 

CL point – HINGE3 in our example. 

a.  From the drop-down, change the 

point name to CL_ASPH_BOT. 

b. Click Apply  but do not close the 

dialog. 

12. Click Next (or Previous, as the case may be) to cycle through the remaining points, HINGE1 & HINGE2. 

Change their properties as follows: 

a. HINGE1: Point Name = EOP,  Superelevation Flag = Yes (toggle on) –  

Note the constraints (Slope and Horizontal) that are automatically created. Note the parent 

and child point relationship. Practice changing the values and hit apply to see what happens 

then set them back to 2% and 12’ respectively. 

b. HINGE2: Point Name = EOP_ASPH_BOT -  note the points constraints. 

c. Hit Apply and then Close the dialog. 
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When completed the ACP section should look like the screen grab below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Modifying the ACP Layer 

We have our basic layer created. It is a 12’ wide layer of ACP that is 2” thick and the Superelevation points our 

toggled-on as well.  Next we want to modify some of the parameters and settings of our ACP layer. In so doing, 

we will demonstrate more about the types of controls possible using templates.  

 

Some of the things we would like to control at design time are the pavement depth, the pavement width and 

the pavement slope (apart from the superelevation), among others.  

 

1. For the points EOP, CL_ASPH_BOT and EOP_ASPH_BOT change the properties  of the points as noted 

in the screen captures of the Point Properties dialog. Changes are circled in red.  Be sure and hit Apply 

when you are done  entering the data for each point.  

 

Parametric Constraints: You are adding a label and associating it with a value (slope, depth, width, 

etc). While it’s not explicit here, you will see that this value is a variable (actually, a Parametric 

Constraint) that you can change at design time. If it’s the first time a label is created, you will have to 

type the label into the text box. For subsequent associations of the label, you can use the dropdown to 

pick the label, which will prevent typos from manually typing the label. 

Horizontal Feature Constraint: Along with the Parametric Constraints, another means of controlling a 

point (horizontally, anyway) is by using the Horizontal Feature Constraint. With this method, a point will 

search for an OpenRoads element of specified feature definition, and out to a user defined distance 

(the Range) – either positive or negative. In the below example for the EOP point, the feature is 

Road_EdgeOfPavement  and the Range is 25’ .  
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2. In the Create Template main Dialog, choose the Active Template tab, as shown below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: after you choose the Active Template tab, instead of a listing of all of the available templates, you will see 

a list of all of the elements and properties of the current, active template. See below. 

 

3. Click on the Points folder, the Components Folder and all of the folders with a (+) sign next to them. 

Note the list of items available in each folder. Right-click on an item and see the available commands 

for that item type 
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4. Still in the Active Template tab, Right-click 

on the Parametric Constraint – 

Pave_Asph_Depth and choose edit. Change 

the value to minus 4” as shown. Note that 

the ACP component changes depth in the 

grid view. 

5. Undo the changes by choosing Edit->Undo  

from the main dialog or typing  Ctrl-z.  

 

Next we want to define the bottom layer of our ACP as an Alternate Surface.  This will make more sense later 

on, but in short this will let us create a design surface other than the default top surface so that we can export 

it and give to the contractor for inputting into their Automated Machine Guidance (AMG) equipment.  

 

6. Double-click on the CL_ASPH_BOT point in the grid 

view or in the Active Template pane to open the Point 

Properties dialog. 

7. In the Alternate Surface text box name the Alternate 

Surface TopOfFlexbase 

8. Hit the Apply button 

9. Repeat this process for the EOP_ASPH_BOT point but 

this time use the dropdown list to select the 

TopOfFlexbase name. 

10. Note that the Alternate Surface has been added in the 

Active Template pane. 

11. Click on Library Pane  to switch back to the library 

view. 

 

 

 

 

 

 

 

 

 

 

 

 

We’ve completed the surface layer ACP component. Now let’s work on the first base layer – Cement Treated 

Base (CTB) 
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Creating the Cement Treated Base Layer (CTB) 
 
We will create the CTB layer by copying the ACP layer from the previous section and modifying it to match the 

CTB typical. 

 

 

1. Right-click on the ACP template that we created in the previous step and select Copy, as shown. 

2. Now right-click on the Pavement folder and select Paste. Note the red square in the library view is still 

on the ACP component. CAUTION: this is still the active template. Any edits performed are made to the 

component. 

 

 

 

 

 

 

 

  

 

3. In the Library view, double-click on the ACP1 component. Note that the 

red square is now around the ACP1 component. This is now the active 

template.  

4. Rename the ACP1 template  to CTB by right-clicking  on ACP1 and 

choosing Rename. 

 

 

 

 

Now let’s work on modifying the template component we just copied so that it will be the cement treated base 

layer. 

5. Modify the four existing points on the CTB Component as shown in the Point Properties dialogs boxes 

below 

CL Point Modifications ->Name = CL_CTB_TOP, Superelevation Flag =  Off) 

EOP Point Modifications->Name = EOP_CTB_TOP, Superelevation Flag = Off), Horizontal Feature 

Constraint = Off 

CL_ASPH_BOT Point Modifications->Name = CL_CTB_BOT, Alternate Surface = TopOfSubgrade, 

Vertical Constraint Label = Pave_CTB_Depth 

EOP_ASPH_BOT Point Modifications->Name=EOP_CTB_BOT, Alternate Surface = TopOfSubgrade, 

Vertical Constraing Label = Pave_CTB_Depth 
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6. Double-click on the component edge. The Component Properties dialog will open. 

7. Change the name of the component to CTB as shown below. 

8. Change the feature definition to Road_Pave_Subgrade via the dropdown list. 
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When you have finished the steps above, the component should now look line the screen grab below. 

 

 

 

 

 

 

 

 

 

 

9. In the Active Template pane, expand the Parametric 

Constraints folder and right-click on the 

Pave_CTB_Depth variable and choose edit. Set the 

value to minus 10” as shown. 

 

 

 

 

 

 

 

 

 

 

 



 

Chapter 3  

 

4-19 TxDOT | 4-2018 DES 727 

Modifying the Cement Treated Base Layer (CTB) 
 

In this part of the exercise we are going to add (insert) points to the component so that a curb and gutter 

section will fit on top of the component. We will also demonstrate using the Dynamic Settings Dialog box. 

 

1. Open the Dynamic Settings dialog by clicking on the 

icon located in the display tool bar  

2. In the point name dropdown, select SHDR_SUBB. 

Note that the feature definition is automatically set. 

3. To insert the point, right-click on the component edge between the EOP_CTB_TOP and the 

EOP_CTB_BOT and select the insert point option. Note that the rubber-band effect on the point. You 

can left-click and locate it anywhere you want. 

4. Left-click to place the point as shown below. Note that the tool is rubber-banding and ready to place 

the next point. We will skip that for now. 

5. Right-click and choose Finish. 
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6. Using the method above, insert the point SHDR_SUBB_TOP 

between SHDR_SUBB and EOP_CTB_BOT. 

7. Rename the point EOP_CTB_BOT to SHDR_SUBB_BOT. 

8. Modify the following points via the point properties editor as 

shown in the screen grabs below.  

a. SHDR_SUBB 

b. SHDR_SUBB_TOP 

c. SHDR_SUBB_BOT 

 

Hint: When adding or changing constraints, it is best practice to 

select apply after adding or changing each constraint. 

 

Note: When setting a Vector-Offset constraint, note how the sign of 

the value is affected by the order that the parents are chosen. 
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9. Test the point constraints by right-

clicking on the EOP_CTB_TOP point 

and choosing Test Point Controls->Test 

All 
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Note how the two points with the vector-offset constraint match the slope of the top surface of the component. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Creating the Cement Treated Subgrade Layer (CTS) 
 

In this exercise we will create the treated subgrade layer manually using the Dynamic Settings dialog. 

 

1. Right-click on the pavement folder and choose New-

>Template. 

2. In the Template Library pane, change the name of the 

template to CTS. 

3. If it is not already open, open the Dynamic Settings dialog, 

 

 

 

4. Right-click in the gird view and choose 

Add New Component->Constrained. 
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Note the cross hairs in the grid view as shown in the screen grab. The software is ready to place the 

first point 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. In the Current Component 

view below the grid view, 

name the component CTS and 

change the feature to 

Road_Pave_Sungrade. 

 

 

 

 

6. In the Dynamic Settings dialog change the point name to 

CL via the dropdown. We will rename this point later. 

7. Change the vector type to” xy=” as shown, and enter 0,0 

in the key-in field 

8. With the cursor still in the key-in field, hit the enter key. 
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Note the first point is placed at the origin and the next point is ready to be placed, thus the rubberband effect. 

 

 

  

 

 

 

 

 

 

 

 

 

9. With the command still active (i.e., don’t right-click the 

mouse), change the point name in the Dynamic Settings 

dialog to SHDR_SUBG_TOP via the dropdown. 

10. Change the vector to Horizontal & Slope  “hs=” and key-in 

12, -0.02. This will offset the point 12 feet from the first point 

and at a slope of 2 percent. Note: we will change the 

horizontal value later to match our desired template.  

 

 

 

 

 

11. Place the remaining points SHDR_SUBG_BOT and CL in order per the settings shown. Note that the 

vector for the SHDR_SUBG_BOT is a DELTA type. Place the CL point manually (no vector) near the 

other CL point  
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12. Right-click and choose Finish 

 

 

 

 

 

13. Modify all of the points as shown. Rename the CL point to CL_SUBG_TOP and rename the CL1 point to 

CL_SUBG_BOT. 
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When Complete, the subgrade component should look like the image below: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

15.0833 
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Assembling the Template 
 
Before we begin assembling the template, let’s take care of some 

housekeeping. We will create a new folder to store the component layers. 

 

 

1. Create a folder called Layers in the Pavement folder of the template 

library. 

2. Drag and move each component into the new folder 

 

 

 

3. Now create a new template in the Layers folder and call it 

Pavement Design. 

 

 

 

 

 

4. Click (NOT double-click) on the ACP template so that it 

displays in the preview window 

5. Left-click and hold the mouse button anywhere in the 

preview window and drag the component into the grid view of 

our new template. Note that you are controlling the 

component at its Origin Point. 

6. Release the left button and the component will be placed 

into the view.  It should look like below.  

7. Right-click on the CL point and choose Change Dynamic 

Origin. 
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8. Click on the CTB component so that it displays in the preview window. 

9. Click and drag it, while holding the left mouse button, into the grid view and place the components 

origin point (CL_CTB_TOP) over the CL_ASPH_TOP and when the points turn white release the mouse 

button. Note that the white point in this instance signifies that the points are locked together. 

 

 

 

 

Note: the top surface points of the CTB layer were merged into the bottom points of the ACP layer. The points 

of the first layer take precedence over the subsequent layers. The merged point maintains all the properties of 

the original point of the same name. 
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10. Repeat the process and drag the CTS layer and place it beneath the CTB layer, lining up the centreline 

points. 

 

Note: When you place the CTS layer, the SHDR_SUBB_BOT and the SHLD_SUBG_TOP may or may not 

automatically merge. Look closely and see if you see two points. If you double-click on the point and it asks you 

to select a point then you know that there are multiple points. 

 

 

11. If there are two points, right-click on them and choose Merge Points in the pop up. 

12. The command will ask you which point to delete. In keeping with convention, delete the point from the 

bottom layer – SHDR_SUBG_TOP 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The layers are complete. Let’s borrow some other elements from the default library that we want to include in 

out template. 

 

Adding Elements 
 

1. Create a folder in the Components Folder and name it Curb and 

Gutter.  
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2. In the default Components folder, navigate to the Curbs folder and drill down to the Curb and Gutter 

folder and open the folder. 

3. Right-click on the Curb and Gutter Type 1 and choose Copy. 

4. Paste the curb into the Curb and Gutter folder we created below in our Project Templates folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Double click on the Curb and Gutter component in the project 

folder to activate. 

6. Change the pane from the Template Library pane to the Active 

Template Pane. 

7. Expand the Parametric Constraints folder and select the 

Curb_Type1_Gutter_Width variable. 
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8. Change the default value to 1.5. Note that the curb displayed 

in the gird view updated to reflect the change. 

 

9. In the grid view, double-click on the CURB_GUTTER point to 

open the point properties. Change the slope constraint to -

2.0% 

 

Assembling the Urban Template 
 

1. Create a new folder in the Project Templates folder and call it 

Templates 

2. Create a new template in the templates folder and name it Urban 

3. Activate the Dynamic Setting dialog if it is not already active 

4. Toggle on the Apply Affixes check box. 

5. Set the Step values for x and y to 0.1  

 

The apply affixes will assist us in naming the points in the template so 

that the points are automatically differentiated between left and 

right. 

 

The step values are like snaps. They will help us snap to the grid in 

0.1 foot increments. 

 

 

 

 

 

 

 

6. Activate the Urban template by double clicking on it. 

7. In the library pane, make sure the Pavement folder is expanded. 

8. Click on the Pavement Design Template so that is displays in the preview window. 

9. Left-click in the preview window and keep holding the mouse button. Drag the template into the grid 

view. 

10. While still holding the mouse button, right-click in the grid view and select Mirror in the pop up menu 

and left-click the mouse button. You can now release the mouse buttons. 
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Note that there are two elements in the grid view with one a mirror of the other. You can move the mouse 

around and the components will follow. 

 

 

 

 

 

 

 

 

11. Move the mouse cursor to the origin (pink) box. The step setting should lock you into the origin. 

12. When the cursor locks to the origin, left-click to place the components. 

 

 

Notice that all of the points – other than the centerline points are prefixed with the letter “L” or “R”, depending 

on their location relative to the origin. Also note the vertical joint (red ellipse) between the left and right 

pavement sections. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

13. Now let’s place the curb and gutter onto the section into the template.  Click on the Curb and Gutter 

Type 1 component in the Project Templates folder to display it in the preview pane. 

14. Click in the preview pane and hold the left mouse button while dragging the curb into the Urban 

template grid view. Keep holding down the left mouse button. Note that the mirror setting is still active 

and you are dragging in two curbs 

15. Since your cursor is on the EOP point of the right curb, drag the point onto the EOP point of the ACP 

layer. 

16. When the points lock (turns white), release the left mouse button. 
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Note: Due to symmetry, the two curbs have been appropriately placed on both sides of the pavement section. 

 

Let’s perform some clean-up before we move on to the next steps. 

 

17. Left-click on the vertical edges between the left and right components (shown in the previous screen 

capture) of each layer and choose Merge Components from the popup menu. Do this for all three 

layers. 

 

The component will look like below, with each pavement layer as one component. 
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Testing the Template 
 

1. Test all point controls for the left or right EOP (recall: right-click and choose Test Point Controls->Test 

All)  

 

Note that the bottom layer – the CTS layer – fails and doesn’t move with the curb.  The constraint for that point 

is a slope from the layer’s CL point. This does not work for us. Also note that the bottom plane of the curb does 

not move with the sub-base layer. Zoom into the bottom back of the curb and note that there are two points 

there, both with different rules. 

 

2. Change the vertical constraint for the *_SHDR_SUBG_TOP points to be vector-offset constraints with 

the CL_CTB_BOT and the *_SHDR_SUBB_BOT points. Make the offset 0’ 

3. Again for the *_SHDR_SUBG_TOP points, change the horizontal constraint parent point to be 

*_SHDR_SUBB_BOT for both points respectively. Set the offsets to 1’ outside of the sub-base layer. 

4. At the back of curb on the left and right, right-click on the points and choose Merge Points. When 

asked to choose which point to delete, delete the curb point. 

5. Test the point controls again. All should work 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding a sidewalk 
 

1. Create a Sidewalk folder in the Project->Components folder 

2. In the default template components folder, copy the Sidewalk Surface template from the Sidewalk 

folder. 

3. Paste the Sidewalk Surface template into the Sidewalk folder in the Project Templates->Components-

>Sidewalk folder. 

4. Change the Swlk_Surf_Width parametric constraint to a default of 6’ 
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5. Change the Swlk_Surf_Slope parametric constraint to a default of positive 2% 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Activate the Urban template 

7. Click on the Sidewalk Surface template so that it displays in the preview pane. 

8. Drag the sidewalk into the grid view. Note that the sidewalk is coming in mirrored. 

9. While continuing to hold down the left mouse button, right-click and deselect the mirror option. You 

can now release both mouse buttons.  

10. Move the cursor point to the back of the right curb and when the points lock together, left-click to 

place the sidewalk at the back of the curb. 
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End Conditions 
 
To complete the template and tie into existing ground, we need to add 

some slope elements to the template. These slope elements are called 

end conditions. We will copy an end condition and we will create some. 

 

1. Under the Project Templates folder, Create a New Folder named 

End Conditions. 

2. We will be taking a template from the other End Conditions 

Folder, specifically Fill 4:1 found in the Fill folder.  Right click 

once on the Fill 4:1 template and select Copy 

3. Paste the template into the folder we just created under the 

Project Templates  

 

 

 

 

 

 

 

 

 

 

4. Create a new end condition in the project end conditions folder 

and call it Fill 6:1 

5. Open the Dynamic Setting dialog and make sure the Apply Affixes 

is toggled off. 

6. Change the Point 

Name to HINGE via 

the dropdown. Set the 

step to 0.1 for both x 

and y. 
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7. Right-click in the grid view and choose Add New Component->End Condition 

8. In the Current Component view, name the end condition Fill 6:1 and change the feature to Grade_Fill. 

Leave the priority set to 1. And leave all other settings as shown. 

 

 

 

 

 

 

 

 

 

 

9. Move the cursor into the pink box and when it snaps to the 

origin left-click the mouse to initiate placement of the end 

condition 

 

Note: the first point has been placed and the second point on the 

rubber band, ready to be placed 

 

 

10. In the Dynamic Settings box, change the point name in the dropdown to FILL. This will automatically 

set the desired point style. 

11. Click in the Point Name text box and change the name to FILL_6:1. 

12. Make sure the Check for Interception and the Place Point at  Interception options are toggled on as 

shown below. 
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13. Set the vector type to “hs=” via the dropdown (Horizontal and Slope) and enter 18,-1:6 in the textbox 

as shown 

 

 

 

 

 

 

 

 

 

14. Hit enter on the keyboard to place the point. Note that the point is placed and is ready for the next 

point placement. 

15. Right-click and choose Finish to end the command at the last placed point. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

16. Create an end condition in the same folder as the others and name it Cut 4:1. 

17. Create the 4:1 cut component in the grid view with these parameters. 

Component Name = Cut 4:1 

Feature = Grade_Cut 

Origin Point = HINGE 

Intercept Point = CUT_4:1, Point Style = Grade_CutLine 

Check for Interception = Yes 

Place Point at Interception = Yes 

End Condition is Infinite = Yes 

Vector from HINGE = 20,1:4 
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18. In the two end conditions we just created edit the intercept points (FILL_6:1 and CUT_4:1) and toggle 

on the Feature Name Override and name it Construction Limit as shown 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
Combining the End Conditions. 
 

1. In the Project End Conditions Folder, create a new template and name it Cut and Fill Slopes and make 

sure it’s the active template. 

2. Drag a copy of each end condition we created into the grid view and place it at the origin - Fill 4:1. Fill 

6:1 and Cut 4:1 (Make sure Dynamic Settings are on with the step set to 0.1 for x and y). 
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3. Make sure the Cut and Fill Slopes is the active template and select the test button at the bottom right 

of the grid view. Note the error dialog that comes up about priority conflicts.. 

 

 

 

 

 

 

 

 

 

 

 

 

4. Select Ok in the warning box and the Test End Conditions dialog will launch. 
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5. Click on the Check Priorities button in the upper right of the dialog. 

6. After you press Check Priorities it will ask you to choose the branch point to edit the priorities on. In 

this case we only have one branch point. Choose HINGE and select Edit. 
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7. Edit the priorities as shown in the dialog. 

 

 

 

 

 

 

 

 

8. Note that the HINGE branch disappeared from the list of conflicts. Choose Close to exit the dialog. 

 

9. Now that we have fixed the priority conflicts, let’s test the end condition.  

Make sure the <Active> is selected in the available targets and the press 

the Draw button.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Note the simulated surface line that the. As you move the line each end condition should draw at the 

appropriate time. Do you notice any errors in your end condition behaviour? 

 

Adding End Conditions to the URBAN Template 
 

1. Activate the Urban template in the Templates folder for the project. 

2. Locate the Cut and Fill Slopes template and select it so that is displays in the Preview pane. 

3. Launch the Dynamic Setting dialog (if necessary) and toggle on Apply Affixes  

4. Left-click and hold Cut and Fill Slopes template in the preview pane and drag it onto the grid of the 

Urban template (Make sure mirror or reflect are deselected) 

5. Place the HINGE point on top of the R_WALK_BACK_TOP point until they lock and then release the left 

mouse button.  
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6. Repeat step 4 except this time right-click (while still holding the left mouse button) and select Reflect 

from the popup menu. You can release both buttons on the mouse 

 

Note that the end condition template will be reflected so that it can be place on the left side of the Urban 

template. Also note that you 

 

 

 

 

 

 

 

 

 

 

7. Place the HINGE point on top of the L_CURB_BACK_TOP and when it locks left-click the left mouse 

button to accept the placement. 
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Miscellaneous Template Tools – Display Templates 
 

Having taken such effort in building a template, we can 

harvest that work using the Display Typicals tool.  

PowerGEOPAK can draw in plan view as cross sections the 

typicals we created. 

 

1. Under the Corridor Modeling Tools, Select the 

Display Template tool.  

2. Hold down the Alt key and the Down Arrow to 

browse for the template we want.  

 

 

 

 

 

 

 

 

3. Find the Urban Template under Project Templates->Templates->Urban.  

4. Click OK 
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5. Left-click and place the drawing in the DGN file. 

 

The template is drawn at full scale. From here, you can manipulate it with MicroStation tools as needed. 

 

 

Miscellaneous Template Tools – Importing Templates from other ITL Files 

 

We just finished creating an Urban template. However, this is not the only typical that is associated with our 

project. Say for example, you have a coworker who already built a template that satisfies the needs of your 

project. You can import templates from another ITL file for use in the other sections of this project. The 

templates can come from two different files and therefore there are two different methods. The first method is 

copying a template from a live corridor file (DGN file) that is using the templates you want to import. The 

second method, the one we will go through step by step here, is importing templates from another ITL file 

 

 

1. Open you training.ITL template library if it isn’t already open. 

2. Select Tools->Template Library Organizer 
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3. Click on the Ellipsis button to navigate to the desired template file  

 

Note the dialog opens to the current library (Active Library)on the left and the Active Design File Corridors on 

the right pane. You can pull a template straight out of a corridor if desired. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In the example we are going to pull some templates from a file called class.itl located in the GEOPAK folder in 

your sample project. 

 

4. Navigate to …\Your Example Project Location\GEOPAK\class.itl 

5. Select the class.itl and the press Open 
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6. In the Organizer dialog in the left pane (Active ITL), navigate to the Templates folder under the Project 

Templates. 

7. In the right pane – the source template library – navigate to …\Project Templates\Templates\  (the 

same path in both) 

8. In the source pane, one at a time left click drag  the Bridge Template, Retaining Wall template and the 

Rural template over to the templates folder in the Active Library. Note: Move the file slowly and be 

careful not to accidently put them in the wrong location… it’s easy to mess up. 

9. Click Ok and Save when prompted to save the data to your ITL  
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5. Corridor Modeling
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Introduction 
 

Once the templates have been created, we can use these – along with all the other elements you have built up 

to now - to build models of the roadway.  Recall that you’ve created an existing terrain, the roadway horizontal 

and vertical geometry and you’ve created and/or gathered together the necessary templates that will be the 

basis of the corridor. 

 

When building your roadway using corridors, you should partition the corridors into manageable segments and 

files. This has two benefits: First, it’s less taxing on the computer resources and you corridors will processor 

faster with less chance for memory issues. Second, breaking the corridors into manageable segments avoids 

putting all of your eggs into one basket, so to speak. If one file or corridor is completely corrupted, the effort to 

recover from it is much less.   The following guidelines are suggested managing corridors. 

 

1. Corridor lengths should be kept to about 2-miles 

2. Model Bridges in their own corridors. 

3. Model each roadbed in its own corridor (divided highways may be an exception here) 

4. Keep the number of corridors in a single DGN to a manageable number.   

 

 

 

 

 

Class Exercise – Corridor Modelling 

In this exercise we will first create the corridor DGN file and then we will assemble all of the existing and 

proposed design elements of our roadway by referencing the various design files into our corridor file. After 

that, we will create three corridors consisting of two roadway corridors separated by a bridge corridor. As we 

build the corridors, we will learn how to create the corridor and add template drops.  We will learn how to add 

more than one template drop. We will learn how to insert a new template into the middle of our corridor. We 

will learn how to edit template drops We will also learn how parametric constraints can be used to drive our 

roadway design geometry. And we will also learn how to use the horizontal feature constraints that are part of 

our templates. We will learn how to edit our corridor. And finally, we will learn how to review the cross section 

sections in real time. 
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Piecing Together the Building Blocks 
 
Let’s begin by creating the Corridor DGN file and then referencing all the other design DGN file we have created 

thus far. 

 

1. If you aren’t already in a DGN file, open any of the files in your project folder 

2. In the MicroStation (PowerGEOPAK) menu bar, select File->New. Use the 2D seed file and name the 

new file SH155_DES_CORRIDOR_1.dgn  and be sure to save it to the Master Design Files folder in you 

project 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Next, attach the following DGN reference files. Choose No Nesting in the Reference Attachment 

Settings dialog.  

a. SH155_DES_TERRAIN 

b. SH155_DES_ALIGN 

4. Select Fit View 

 

That’s it for now. We will add reference files later, as needed, for other tasks such as superelevation. 
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Creating the Corridor 
 

1. From the Corridor Modelling tools, select the Create 

Corridor tool. 

2. You will be prompted to choose the Corridor Baseline. 

Select the SH155_PROP alignment that you created earlier 

in horizontal alignment exercise. 

3. The program will then prompt you to Locate Profile-Reset 

For Active Profile.  Right-click to accept the active profile. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. In the heads-up display, name the corridor 

SH155_1   
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After you have named the corridor, the next tool – Create Template Drop – should launch automatically as part 

of the create corridor wizard. If it doesn’t launch, you can select it manually. 

 

5. If the Create Template Drop tool does not launch 

automatically, select the tool in the Corridor tools. 

 

 

 

 

 

 

 

 

 

6. You will then be 

prompted to select 

a template. Hold 

down the <Alt> and 

Down arrow to 

browse the 

template library. 

 

 

 

 

 

 

 

Note: If you have not opened YOUR training.itl template library in this PowerGEOPAK session, you will need to 

cancel out of the Create Template Drop tool and open your library with the Create Template tool. After you 

have the library open, start at step 5 above and select the Create Template Drop. 
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7. Browse the template library and select the Urban template we created earlier. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8. Left-click again to accept the template 

9. Click through the heads-up display prompts, 

answering each one with the required 

information 

10. For the Start Station, type 16+50 or just 1650 

(your choice) and hit tab 

11. Left-Click to accept 

12. For the End Station, type 68+00 and hit tab 

13. Left-click to accept 

14. Set the Drop Interval to 10 when prompted 

15. Use 0 for the start and stop transitions 

16. In the last prompt,  add a description (not necessary)  

17. Left Click to accept 

 

 

Note: The drop interval is the maximum template drop (not to be confused with the Template Drop tool above) 

between sections in the corridor when the corridor design stage is set to FINAL. At lesser design stages a 

multiplier is used. For example, at 30% design stage the multiplier is 10,  which means the maximum section 

interval is 100. It should also be noted that the corridor automatically densifies drops in horizontal and vertical 

curves and other events that necessitate a higher resolution. We will discuss the drop interval and design 

stages again later. 
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Note: Transitions are a means to have the software transition from one pavement section (template) to 

another. The software will morph the section. Since this is not a typical TxDOT construction method, we will 

leave these values at zero.  

The corridor should look like the screen grab below. Note the spacing on the sections, the cyan corridor 

handles and the template handles (purple dashed line) at the beginning and end of the template drop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Adding a Template Drop 
 

1. In the Corridor Modelling tools, select the Create 

Template Drop tool. 

2. When prompted to locate the corridor to add the 

template to, select the SH155_1 corridor. Note: you 

can select the corridor handles or any part of the 

corridor mesh. The corridor will highlight when you 

hover over it with the mouse. 

3. Hold the <Alt> and Down arrow to browse the 

templates 

 

 

 

 

 

 

 

Corridor handle Template Handle 
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4. Select the Rural template (the one we copied into our library earlier) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Set the  Start Station to 68+00 and the End Station to 73+82 

6. Cycle through the remaining settings. (Drop Interval = 10, Begin and End Transition = 0, etc) 

7. Once the template drop placement is successful, the tool is ready to place another template. Hit the 

<Esc> key to exit out of the tool.  
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Note the difference between the two template drops (Urban vs Rural). One is much wider than the others. If we 

look at our typical section, we notice that the Urban roadway should be 70’ typically. If you recall we left it at 

24’ in our template library. 

 

Also, where are the end conditions? Why are they not there? (Hint: something we forgot to do with the existing 

terrain) 

 

 

 

 

 
 
Making Corrections 
 

First, let’s set the existing terrain to active. Next, let’s modify the Urban template in the library to default to a 

70’ typical width. 

 

1. Left-click on the terrain and hover over it with 

the mouse until the context sensitive menu 

pops up, 

2. Choose the Set Active Terrain Model tool from 

the menu 
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3. To correct the typical section width, open the training.itl template library. 

4. Activate the Urban template and select the Active Template tab 

5. Expand the Parametric Constraint Folder, right-click on the Pave_Asph_Width constraint 

6. Choose Edit 

7. Set the value to 35 and press the tab key 

8. Choose OK and Save and Close the template library 
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9. Zoom to the beginning of the corridor 

10. Select the template drop by left-clicking on it. The template is the purple handle inside the red circle 

below. 

11. Hover over the template drop handle and select the Synchronize With Library Command 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

After you synchronize the template library you will notice that the corridor will process and will update the 

template with the changes we made to the library. The end conditions will now display, as well, because they 

now have something to target. If the end conditions don’t display, go ahead and reprocess the corridor per the 

instructions below. 

Template Handle 
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12. To process the corridor, select the corridor at one of the handles. 

13. When the context sensitive menu pops up, select the process corridor icon 

 

Note the end condition slopes in the second screen capture below. 
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Copy and Insert a Template Drop 
 

In this part of the exercise we are going to use the Copy Template Drop tool 

in order to facilitate inserting a Retaining Wall template into our corridor. 

 

 

1. Zoom to the beginning of the corridor and left-click on the template drop to select it 

2. In the pop up menu select the Copy Template Drop tool 

 

 

 

 

 

 

 

 

 

 

 

3. In the heads-up display prompts, enter 19+50 for the start station and 23+75 for the end station. 

4. Left-click to accept 

 

Alternatively, you can set the start and stop station dynamically by clicking on the beginning and end of the 

retaining wall alignment that is already referenced into the file.  

 

5. To insert the retaining wall template, select the new copy of template drop we just  created and 

choose the Properties icon. 
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6. In the Properties popup, select the ellipsis next to the template name to browse the template library. 

 

 

 

 

 

 

 

 

 

 

7. In the template library, select the Retaining Wall template 

8. Click OK and the corridor should process automatically 
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View the 3D View 
 
Note that when the corridor was created, or when we create or set active  any 3D element, a 3D model is 

automatically created. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

We can view the 3D model by clicking on it or we can open a new view and display the 3D model in that view. 

This will give us the benefit of monitoring both views as we build and modify our corridors. 

 

1. Select View 2 in the MicroStation View Groups   

2. In the View 2 MicroStation window, select the  

View Attributes dropdown. 

3. In the View Setup area at the bottom, select the 

models dropdown and set the model to be the 

Default-3D 

4. Fit the view 
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5. In View 2 select the Rotate View tool and rotate the view so that you can see the retaining wall in a 3D 

perspective.  
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Horizontal Feature Constraint 
 
In this exercise we are going to use the Horizontal Feature Constraint we set in our Urban template to make 

the left edge of pavement match the EOP geometry we have drawn in a file. 

 

1. First, attach the DGN reference file named SH155_DES_EOP.  

2. Left-click and select the corridor 

3. Select the Corridor References->Add Corridor Reference from the context sensitive menu. The tool 

will ask you to locate the first reference (you can choose multiple, if necessary) 
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4. Choose the blue edge of pavement. 

5. Right click  to finish the command 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note that the template found the edge of pavement up to a point and then failed. Why? It is an issue with the 

search distance we set in our Urban template for the Horizontal Feature Constraint.  
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6. Open the training.itl template library 

7. Activate the Urban template. 

8. Select the L_EOP to edit the Point Properties 

9. Change the Range value to (-) 50 feet 

10. Hit Apply and Close  

11. Save and Close the template library 
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12. Synchronize the Urban template to the corridor. Note: you will need to synchronize each drop of the 

template to update it. 

 

 

Note: the Urban template now finds the EOP over its entire limit. Also, note that the Rural template already 

had the Range of the Horizontal Feature Constraint set to (-)50 
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Parametric Constraint 
 
In this exercise we are going to use parametric constraints to transition the right EOP of the Rural template 

from a 35’ section to a 39’ so that it will match the width of the Rural section on the right side. 

 

1. Select the Create Parametric Constraint 

in the Corridor tool task bar 

2. In the Parametric Constraint dialog, set 

the parameters as shown. 
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Note the difference between the before and after screen grabs below. See how the R_EOP points now line up. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note: In our template, the Pave_Asph_Width parametric constraint applies to both the L_EOP and the R_EOP 

and is symmetric about the CL point. But since we set the L_EOP to move with the Horizontal Constraint, it 

takes precedence over the parametric constraint on that side of the pavement. 

 

 

Corridor Objects Tool 
 

The Corridor Object tool is a one-

stop-shop where you can keep 

track of all of the parameters that 

make up your corridor. All of the 

template drops, modifications, 

station ranges and etc., can be 

accessed and modified through 

this dialog. The various template 

commands can be initiated here 

as well 

 

 

 

 

1. Click on the Corridor Objects tool  so that we can explore it. 
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In the Template Drop section, note that the template drops shown in red have not been synchronized with the 

library. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 

2. Explore the other sections on your own.  

3. Note the Parametric Constraint that we created. 

4. Note the External Reference we added for the Horizontal Feature Constraint. 
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Dynamic Cross Sections 
 
The Dynamic Cross Sections tool allows you to view a cross section at any station along the corridor in real 

time. It is a great aid to use as you build and refine your corridor model. 

 

1. Under the Corridor Modeling tools, Select the 

Open CrossSection View tool 

2. Here you are presented with two choices. 

Depending on what you select, you are able to 

use different tools. Lets look at the tool first by 

Selecting the Alignment 

3. TYPE -120.00 for the Left Offset. 

4. Move the mouse cursor to the right side of the 

alignment and type 11990 for the right offset. 

5. Type 25 for the Interval 

6. Using the View Groups toolbar, open view 2 

7. Left-click in view 2 

8. Click the arrows at the top of the screen to 

move up and down the alignment. 

9. Explore the View Properties dropdown 
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10. Select the Open Cross Section view tool again 

11. When asked, select the corridor this time and not the alignment 

12. Open View 2 and click in the view to activate the cross section display 

13. Click on the Station dropdown and type a station within the limits of the corridor file you are in. 

14.  

15. Under the Corridor Modelling tools, select the Show 

Place Dimension tool 

16. Select the cross section view – View 2 

17. You will be prompted to select a start point. Select 

the L_EOP in the cross section view 

 
 
 
 
 
 
 
 
 
 
 

18. Select the CL point 

19. Dynamically set the height you want the dimension to display over the section. 

20. Click the arrows at the top of the view to move up and down station. 
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Design Stage 
 
We discussed the Design Stages previously, as it related to the Template Drop Interval for our corridor. Now 

let’s explore it some more. 

 

1. Select the corridor and hover over it. 

2. In the Context Menu, select the Properties 

icon. 

3. Change the Design Stage in the dropdown to 

60% and then 90% 

4. Change the Design Stage to Final 

5. Change the Design Stage to Final  Linear Features 

 

Note how the mesh changes to a tighter interval in the 30% all the way to the Final Design Stage. Note how 

the Final Linear Feature removes the mesh and only displays 3D corridor features – i.e., the point we named 

in the templates are now strung together in a line string that you can see. 

 

 
Create Bridge Corridor and Roadway Corridor 2 
 
Let’s complete our design by creating the final two corridors. 

 

1. In a NEW corridor file, create a corridor for the bridge section of the roadway. 

2. Use the following data to create the corridor. 

a. File Name = SH155_DES_COR_BRG 

b. Template = Bridge Template (in the training.itl library) 

c. Begin Station = 73+82 

d. End Station = 102+62 

3. In a NEW corridor file, create the corridor for the last section of our roadway. 

4. Use the following data to create the corridor. 

a. File Name = SH155_DES_COR_2 

b. Template = Rural 

c. Begin Station = 102+62 

d. End Station = All the way to the end 

of the alignment 

e. Create Parametric Constraints 

using the data in the table  (Label = 

Pave_Asph_Width) 
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6. Super Elevation
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Introduction 
This chapter will teach how to create Superelevation sections, create Superelevation lanes, use the Calculate 

Superelevation tool, use the Color Stratification table, and assign Superelevation to a corridor.  Modeling 

superelevation is very user friendly.  Recall, when building the templates, the superelevation flag was toggled 

on for both EOP points and the CL point.  Doing so simplifies the superelevation process.  The graphical 

elements of the superelevation sections are to be placed in a separate file. 

Create Superelevation sections 
 

1. File->New to Create a New file.  

2. Name the file: SE_SH155.  

 

 

 

 

 

3. Attach the following references: 

i. SH155_DES_ALIGN 

 

 

4. Under the Corridor Modeling tools, Select the 

Create Super Elevations Secctions 
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5. Name the section: SH155.  

6. Click on the Alignment.  

7. Type Alt to lock the Start Station to the start. 

8. Left click to Accept.  

9. Type Alt to lock the End Station to the end. 

10. Left click to Accept.  

11. Type 10,000 for the Minimum Tangent Length. By 

typing in this large number, the super elevation sections along this alignment will be placed into one 

single section. This will allow for easier and quicker modifications. 

12. Left click to Accept.  

13. The next tool, Create Super elevations lanes, should begin automatically.  

Create Superelevation Lanes 
 

1. Name the first Lane: LeftLane.  

2. Select Primary as the Type.  

3. Select Left as the Side of Centerline.  

4. Left click to Accpet 0.00 as the Inside Edge Offset.  

5. Type 39.00 as the Width.  

6. Type -2.00% as the Normal Cross Slope.  

7. Repeat for the Right side.  
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Calculate Superelevation tool 
1. Under the Corridor Modeling tools, Select the Calculate 

Super elevation tool.  
2. If the tool did not start after creating the lanes, Select the 

super elevation section. That is the big rectangle that 

encompasses the alignment.  
3. Right click to Accept and continue.  
 
 
 
 
 
 
 
4. The prompt will ask you to select a Standards file. Hold down the ALT  and the DOWN arrow 

simultaneously.  
 

 

 

 

 

 

5. Since this project has 4 lanes with a median lane and a design speed of 60 mph, Choose the 

Linear_2.0-2.5Lane_50-80mph.sep file.  

a. Note: TxDOT previously used a parabolic method to calculate super and this is why there 

are parabolic files. However, the standard is now the linear method.  

6. Click Open.  

7. Change the e seletion to 6% e max 60 mph.  

8. Notice the Design Speed is automatically set.  

9. Change the Number of Lanes to 2.  

10. Choose Undivided for the Facility type.  
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11. Toggle on Open Editor.  

12. Left click through the inputs to Accept them all.  

13. The following window will appear since Open the Editor was selected. This displays the super 

elevation data in table form so that it can be easily edited. This is an easy way to change the begin 

and end station of the transition phases to whole station numbers.  

 

14. Use the super_table.jpg to change the values into whole stations.  

15. Notice that the right side has some etra points named Reverse Crown In\Out and Super Runoff 

In/Out.  
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16. IF the desire is to keep the rate of change in grade on this superelvation curve equal, make the 

Right Side’s Reverse Crown In’s Station equal to that of the Left Side’s Normal Crown In. Do the 

same with the Normal Crown Out and Reverse Crown Out stations. The figure below shows this.  

 
 

 

 

 

 

17. Any work done in this editor saves automatically. Click on the X at the top of the window to Close 

the Editor.  

 

 



 

Chapter 3  

 

6-6 TxDOT | 4-2018 DES 727 

Color Stratification table 
 
Display the Superelevation calculated by turning on the Fill.  

18. Open View Attributes.  

19. Toggle ON the Fill.  

20. Left  

 

 

 

 

 

 

click on the right super elevation lane. 

This will bring up the Inplace editing lines.  

The superelevation stations and grading 

can also be edited from here. 
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Assign Superelevation to Corridor 
 

1. Open the COR_SH155_1 file.  

2. Attach the SPE_SH155 file. (No Nesting) 

3. Under the Corridor Modeling tools, Select the 

Assign Super elevation to Corridor tool.  

4. Locate the super elevation section by 

clicking on the rectangle section.  

5. Once selected, Right click to Accept and 

continue.  

6. Select the corridor.  

7. If everything was set properly, the following window will appear and be filled out correctly. 

 
8. Click OK.  

9. Notice a slight change in the limits of the corridor. To double check if the super was assigned 

correctly, you can use the place dimension tool in the dynamic cross sections to quickly run 

through the super elevated section 
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7. Cross Sections
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Introduction 
This chapter will teach how to cut cross section, annotate cross sections, utilize cross section viewer, calculate 

earthwork using PowerGeoPak, and view earthwork quantities in a summary table using Civil Report Browser.  

Cross sections cut with the Create Cross Sections tool are a photograph of the 3d model at the time that the 

sections were produced.  The cross sections will be cut in a blank file and placed on a sheet with all necessary 

model reference attached.  Annotation of cross sections will place an elevation and offset to selected points.  

Slopes will also be placed between points to reflect pavement or side slope slopes.  Cross section viewer will 

allow the user to navigate through all cross sections or navigate to any desired station.  Earthwork calculations 

allow the user to determine the amount of cut, fill, and unsuitable material in the model.  The earthwork 

calculations are completed using the end area method.  Unlike the prismoidal method for calculating 

earthwork, the end area method does not use the full functionality of the model.  The Civil Report Browser 

displays calculated earthwork quantities in variety of reports. 

Creating Cross Sections File 
 

1. File->New to Create a New File.  

2. Name the file: 

SH155_XS_PROP.  

3. Attach the following files: (No 

Nesting) 

SH155_DES_TERRAIN 

SH155_DES_ALIGN 

SH155_DES_CORRIDOR_1 

SH155_DES_CORRIDOR _BRG 

SH155_DES_CORRIDOR _2  

SH155_MDF_ROW 

SH155_DES_COR_UNSUITABLES. (This file is a corridor which represents the existing pavement 

structure. It is used to calculate cut from the existing ground without double counting the removal 

of the existing pavement structure. For more information on how this file was created, please see 

the Advanced Subjects Chapter Section Overlay/Milling) 
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Creating Cross Sections 

 
1. Under the Corridor Modeling tools, 

a. Select the Create Cross Sections tool.  

2. Left click on the SH155_PROP alignment.  

 

 

3.  

 

 

 

 

 

 

 

 
4. Click on the Preferences Button. 

5. Select TXDOT 30 Scale Sht MAX 420 ROW. 

6. Click Load and Close.  
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7. Select the Custom Folder.  

8. Type 7382 as the Stop Station.  

9. Type 50 as the Interval.  

10. It is known that the sheet being 

used at the scale selected will 

allow for 420 feet of ROW, Type 

-210 into the Left Offset line.  

11. Type 210 into the Right Offset 

line. 

12. Select Add.  

13. Change the Start Station to 73+82. 

14. Change the Stop Station to 

102+62. 

15. Click Add.  

 

 

 

 

 

16. Change the Start Station to 

102+62 

17. Change the Stop Station to 

128+00 

18. Click Add 
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19. To add the ending section of the retaining wall, 

Change   the Type from Station Range to 

Perpendicular.  

20. Click on the crosshair.  

 

 

 

21. Dynamically Choose a point close to the end of the retaining wall.  

 

 

 

 

 

 

 

 

 

22. Change the station to 2375. 

23. Hit Tab.  

24. Click Add.  

 

 

NOTE:  Cross Sections can also be added by Linestring. To do this, select the linestrings to be use, then open 

the Create Cross Sections tool. Next, select the Linestring Type and click on the Graphics button. The cross 

sections should populate automatically.  
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25. Click back to the General Folder.  

26. Notice the Vertical Exaggeration is set to 2. 

27. Change the Model name to 30%_XSC. 

 

 

 

 

 

 

 

 

 

 

 

 

28. Under the Axes folder, Select the 

Bottom->Symbology leaf.  

29. Double click on the white square next 

to Title Text.  

30. Type -0.02 for Vertical Offsets.  

31. Click OK.  

32. To create the cross sections, Select 

Apply 
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33. A processing bar should appear at the bottom of the screen while the cross sections are being 

created. This will create another model that will hold all of the cross sections.  

 

 

 

 

34. Select Close to exit from the dialog box.  

 

35. A pop up will come up. Save the Cross Sections by Selecting Yes.  

 

 

 

 

 

36. Click on the Change Button to Find the Master Design Files folder. This determines the location 

where the file is saved.  

37. Type 30_50 for the File Name. 30 for the Review Stage and 50 for the typical interval of the cross 

sections.  
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38. Click Save.  

NOTE: This file can be used to reimport the selected sections using the Import tool found in the Custom folder 

section of the Create Cross Section dialog box.  
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Annotating Cross Sections 
1. Under the Corridor Modeling tools, Select the 

Annotate Cross Sections tool  

 

 

 

 

 

 

 

 

 
2. Click on the Preferences Button.  

3. Double click TXDOT FRAME EXTENDED.  

4. Hit Close.  

5. Zoom into the first cross section located near 

the bottom left of the sheets we just created.  

 

 

 

 

 
6. Click on the Frame->General leaf.  

7. Select Above Section for the Frame.  

8. Type 0.22 for Starting Offset.  

9. Select Down for the Direction.  

10. Click on the Frame->Collision Free leaf.  

11. Type 0.035 for Leader Stop Offset.  

12. Type -0.055 for Start Bend Offset.  

13. Type -0.25 for Stop Bend Offset.  

14. Click on the Segments->General leaf 
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15. Toggle OFF the Include Segments.  

16. Click on Features->Annotate leaf located here.  

 

17. First annotate the roadway points that are relevant.  Since the point names were well organized 

while creating the template, choose them directly from this list. When selecting the points, press 

and hold CTRL key to keep all selected points highlighted.  

WARNING: If the points are not organized correctly, points may be annotated by using the 

crosshair. However, the user will need to select all of the annotating points in one single run since 

the collision free only works on the points within the same run.  

18. Select the following points: 

SH155_1.L_EOP                                SH155_2.R_EOP                                SH155_1.R_Construction 

Limit 

SH155_2.L_EOP                                SH155_BRG.R_EOP                           SH155_2.R_Construction 

Limit 

SH155_BRG.L_EOP                          SH155_1.L_Construction Limit 

SH155_1.CL                                      SH155_2.L_Construction Limit 
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SH155_2.CL                                      SH155_1.L_CURB_BACK_TOP          SH155_BRG.CL_BRG                  

SH155_1.R_WALK_BACK_TOP        SH155_1.R_EOP                                

SH155_1.R_WALL_FRNT_TOP  

 

 

 
19. File->Update Server Copy to save your work.  

20. Click on the Preferences Button.  

21. Double Click on TXDOT 30 OFF/ELEV/SLOPE.  

22. Under the Features folder, Toggle OFF the 

Include Features.  

23. Open the Segments folder of the Annotate Cross 

section window.  

24. Change the Slope Precision to 0.12. This allows 

the super elevation grading to be viewed.  
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25. Select the Annotate leaf of the Segments folder. PowerGEOPAK will create an imaginary 

segmented line between the points selected on this list. Once this is done, the slope for the 

imaginary line segments will be annotated. This is essential in understanding how the annotate 

slopes tool works. The Segments annotation should be run separately in logical group.  

26. Select the following points:  

a. SH155_1.L_EOP        SH155_2.L_EOP          SH155_BRG.L_EOP 

b. SH155_1.CL                SH155_2.CL                SH155_BRG.CL 

c. SH155_1.R_EOP         SH155_2.R_EOP         SH155_BRG.R_EOP 

NOTE:   This list of points will only create two imaginary segments between 1. the L_EOP and CL 

points and 2. the CL points and R_EOP points for each corridor. Thus, only the normal crown and 

super elevated grades will annotate.   
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27. Click Apply. All of the EOP points and the CL points will be annotated 

 

 

 

 

 

 

 

 

 

 

 

 

28. Under the Features->Annotate leaf, Select the None button. This will remove all the points from 

the selection.  

 

 

 

29. To dynamically select the points use the crosshair. Click on the crosshair.  

 

 

 

 

 

 

 

 

30.  
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31. Zoom into the daylight point of the left side slope for station 16+50 to notice a small X is placed 

there. Because a feature definition is chosen that places an X in the cross section view, we are 

able to annotate this point. This implies that 

if a feature that specifies placing an X is not 

used (e.g. Road_Hinge), the point will not be 

annotatable.  

32. Left click on the X to add it to the selection set of points. The SH155_1L_Construction Limit.  

33. Click on the crosshair again.  

34. Zoom to the top, back of the curb on 

the left side.  

35. Click on the X found there. The 

SH155_1.L_Construction Limit and 

SH155_1.L_CURB_BACK_TOP points are 

annotated.  

36. Click Apply.  

37. Click on the None button.  

 

 

38. Select the following points: 

39. SH155.R_WALK_BACK_TOP  SH155_2.R_EOP 

40. Sh155_1.R_Construction Limit  

41. NOTE:  If SH155_1.R_EOP is selected to annotate the right sided grading between stations 

68+00 and 73+82, an unwanted annotation will occur. See below. We will have to do that section 

separately. (Line string not included.) 

42. Click Apply.  

43. Click None.  

44. Select the following points: 
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45. SH155_1.R_Construction Limit SH155_1.R_CURB_BACK_TOP 

46. SH155_2.R_EOP 

47. Click Apply.  

48. File->Update Server Copy to save your work.  

 

 

 

 

 

 

 

 

 

 

 

 

Cross Section Viewer 
 

1. Under the Corridor Modeling Tools, Select the 

Cross Section Viewer.  
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2. Type 1.00 for the Zoom Factor.  

3. Left click on 16+50.0000 R1 under 

the Cross Sections list. This will 

automatically move your view to the 

selected station. 

4.  Use the Down and Up Arrow keys to Move to Station 51+50. Notice that the side slopes do not connect 

perfectly to the existing ground. This is because the Design stage of the corridor is set to 30%. This 

means that the corridor is calculating a cross section every 100 feet and interpolating all other stations. 

Since section at an interpolation point, was selected this result is received. However, this can be easily 

solved by changing the design stage to Final Components and re-cutting the cross sections.  

5. Select Station 69+50. Note there are missing annotations here. This is because this cross section is 

based off of a different template than the one we used check our annotations were appearing correctly.  

 

Earthwork 
 

1. Under the Corridor Modeling tools, Select the End 

Area Volumes tool.  

 

 

 

 

 

2. Click on the Preferences button. 
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3. Verify the Cross Section Model reads 30_XSC. Make 

sure to be working with the correct cross sections 

before making any preference changes in this dialog. 

 
4. Double-click Earthwork to select it as the preference.  

5. Click Close. 

6. Under the Surface list, Uncheck SH155_BRG. This will 

tell the run not to calculate any Earthwork under the 

Bridge. This method is only available because the 

bridge was created as a separate corridor. By removing this option, the run will not create any 

unnecessary fill shapes under the bridge cross sections.  
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7. Click the Classifications leaf.  

8. Change to Unsuitable both E_Road_Pavement components.  

 

 

 

 

NOTE: This will exclude the limits of this component from the cut quantities. It will also separate 

the amount of the component that intersects with the other design components from the amount 

that doesn’t. 
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9. Click the Volume Exceptions leaf.  

10. Select 73+82 for the 

Start Station. You can 

use the drop down or 

the cross hair.  

11. Select 102+62 for 

the End Station. It is 

important to create 

cross section at the 

bridge limits so that 

those stations become 

selectable options in this dialog box.  

12. Click Add.  

13. Click Apply.  

 

 

 

 

 

 

 

14. If you do not have fill turned on, Go to View 

Attributes.  

 

 

 

15. Toggle ON the Fill option.  
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16. With this turned on, the user should see red and yellow shapes delineating what the run is 

considering as fill and cut respectively. A separate element should also have been created across 

the existing corridor that we referenced in and classified as unsuitable. This element is graphically 

split into two pieces. One represents the section of the unsuitable material that can be filled in 

with embankment if deemed necessary. In the picture below, this element is shown in a light blue. 

The part of the unsuitable material that intersects with the proposed pavement is shown in pink 

and is not included in either cut or fill quantities.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Fill Section

Cut Section 
Unsuitable 

(Replaceable) 

Unsuitable
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Civil Report Browser 
1. If the report does not pop up 

automatically after hitting apply, verify 

Create XML Report is toggled ON. The 

default report is the End Area Volume 

Report. However, this specific report does 

not show the Unsuitable quantities 

calculated with the cross sections. View 

the VolumesWithReplacedAdded ToNormalFill.xsl.  

 
2.  In the Bentley Civil Report Browser, Click on the 

VolumesWithReplacedAdded ToNormalFill.xsl 

found at the end of the Evaluation folder.  

3. Modify the formatting for the report. Under Tools,       

Select Format Options 
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4. Change the Station 

to ss+ss.ss.  

5. Click Close. The 

stationing is now in 

a more familiar 

format.  

 

 

 

 

6. This data is also exportable to Excel for manipulation.                

Click File->Save As.  

7. Click on the Change button of the Folder section. Select the 

following location: DES\Plan Development\GeoPak SS4 Training 

Data\1234-56-0XX\4 - Design\Estimates\ 

 

8. Type EWK_30% in the File Name line.  

9. Change the file type to XLS.  

10. Click Save. 
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8. Advanced Subjects
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Introduction 
This chapter will explore more advanced topics including creating surfaces for Automated Machine Guidance 

(XML), exporting the 3D model to a 3D pdf, and introducing the Help Links inside PowerGEOPAK.   

Surfaces for Automated Machine Guidance 
Recall the templates from earlier in the class were created such that they will automatically create alternate 

surfaces at the top of flexbase and top of subgrade interfaces.  This can be used to create those surface XML 

files to be used in Automated Machine Guidance machines. 

Alternate Surfaces 
 

1. Select File->New. 

2. Name the file: SH155_DES_ALT_SRF.dgn 

3. Save to Master Design Files folder.  

4. Attach the following references:  

SH155_DES_CORRIDOR _1           SH155_DES_CORRIDOR _2 

SH155_DES_CORRIDOR _BRG      SH155_DES_TERRAIN 

SH155_DES_EOP 

5. Set Terrain as Active.  

6. Under the Terrain Model tools, Select 

the Create Corridor Alternate 

Surfaces tool.  

7. The prompt will ask you to Locate the 

Corridor.  

8. Left click to Select Corridor: SH155_1. 
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9. The below message will appear at the bottom of the MicroStation window. Since a terrain was created 

with the tool, it attached all of the 3D models to this dgn.  

 

10. Repeat steps 6-8 for Corridor: SH155_2. 

11. In the Primary Tools toolbar, Select the Project Explorer icon.  

12.  

13. Under the Civil Model tab, there should be a Civil Data option. Expand Civil Data 

14. Expand SH155_DES_ALT_SRF.dgn, 

Default.  

15. Expand Terrain Models. There are now 4 

terrains in this dgn.  
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16. Right click on Terrain Model: 

SH155_1.TopofFlexbase. 

17. Choose Export Terrain Model.  

18. Select LandXML. 

 

 

 

 

 

 

 

 

19. Type SH155 as the Project Name.  

20. Type Lake O’ the Pines as the Project Description. 

(This could also be used to add the CSJ.) 

21. Select Export Both as the Export Option.  

22. Left click to Accept all inputs.  

 

 

23. When prompted to save 

the file, Select the 

Supporting Documents 

folder.  
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Bottom  Bottom Terrain 

24. Name the file: SH155_TopofSubgrade_STA 1650 to 7382.xml. 

25. This can be done to switch these surfaces into a .dtm, .tin or .xml. file type.  

Final Top/Bottom Surfaces 
 

The finished and bottom surface of a roadway corridor can be created without prior configuration. This 

can be achieved using design stages. In the creation of these surfaces, the user will be dealing with meshes 

and terrains. Both are similar in that they are both surfaces. However, meshes are able to have two points with 

the same (x,y) coordinates and different z coordinates. The points in a terrain must have a unique combination 

of (x,y,z) coordinates. This is essential when converting surfaces from meshes to terrains. It is also important 

when using linear components to create terrains. For example, if the face of the curb was draw perfectly 

perpendicular, a mesh using that surface can be created. However, there are issues turning that particular 

surface into a terrain that accurately displays the final surface. See example below. 

 
The image above is a cross section of the SH155_1 corridor that has been changed to a bottom mesh 

design stage. The light blue line is a terrain that was created using the bottom mesh and the create terrain 

from elements tool. Notice, it is not an accurate representation of the bottom surface due to the characteristics 

of the roadway and the terrain constraints.  

Using the graphical filters method is recommended to create both a top and bottom mesh. One of the 

advantages to using the graphical filters method is the ability to change the corridor without having to redo the 

proposed terrain. Since the terrain will be connecting directly to the linear elements associated with the 

roadway model, the terrain will change when the roadway model changes. Top meshes also only include the 
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parts directly associated to the corridor. With this method, the user manually includes the civil cells and linear 

templates that compose the model into the filter and any future changes will automatically be updated.  

Change the Design Stage to final components in order to get a more accurate model and thus a better 

proposed surface.  

1. Open COR_SH155_1.  

2. Left click on the corridor.  

3. Hover over the corridor until the pop up menu appears.  

4. Click on the Properties icon.  

5. Use the Design Stage drop down to Select the Final Components stage.  

6. Wait for the corridor to process. The corridor graphic should switch to a red color.  

7. Repeat this process for the remaining corridors.  

Final Top/Bottom Surfaces 

 
1. Open ALT_SRF_SH155.dgn. This file includes the other alternate surfaces we created previously.  

2. I now want to create a filter that will include all of the lines that I can use as breaklines. Select all 

these lines in the 3D view. See the list below for the 

line names: 

Feature Name                 Feature Definition 

L_Construction Limit      Grade_FillLine  

L_CURB_BACK_TOP       Road_Curb_Back 

L_CURB_FACE_TOP       Road_Curb_Face 

L_CURB_GUTTER           Road_Curb_Flowline 

L_EOP                             Road_EdgeOfPavement 

CL                                    Road_Centerline 

R_EOP                            Road_EdgeOfPavement 

R_CURB_GUTTER           Road_Curb_Flowline 
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R_CURB_FACE_TOP       Road_Curb_Face 

R_CURB_BACK_TOP               Road_Curb_Back 

R_WALK_BACK_TOP              Road_Sidewalk_Back 

R_Construction Limit              Grade_FillLine 

 

 

 

 

 

 

 

 

 

3. These lines are specific to the corridor in this 

example. In each case, be sure to choose the correct 

lines as breaklines.  

4. Once all of the necessary breaklines are highlighted, 

Open the Graphic Filter Manager.  

 

 

 

 

 

5. Click on the Create Filter icon.  
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6. Type Proposed Top Surface as 

the Filter Name.  

7. Click on the Edit Filter button.  

 

 

8. Select Levels from the list on the left of the Edit Filter window.  

9. Click on the BY SELECTION button. This should populate the window exactly as shown below.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

10. Click Finish.  
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11. Toggle OFF all filters except Levels. The By selection method allows you to create a filter that registers 

the data of the specific linestrings that were selected so that it only uses the linestrings selected. In 

this case, it does not need to be as exclusive and will therefore accept any lines that share the same 

feature definition.  

 

 

12. Click Finish from the Terrain Filter Manager dialog 

box.  

13. Verify only the first corridor is being displayed.  The 

filter will find any linestring with the Feature 

Definitions chosen, therefore it is important to only 

display the first corridor so the command only 

creates a terrain for the roadway section before the bridge.  

14. Under the Terrain Model tools, Select Create Terrain Model by Graphical Filter.  
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15. Select the Proposed Top Surface Filter we just created.  

16. Select Max Triangle Length as the Edge 

Method.  

17. Type 40 for the Maximum Triangle Side 

Length.  

18. Select Top Mesh as the Feature 

Definition for our proposed top surface. 

19. Type PRO_TOP_SH155 as the Feature 

Name.  

20. Left click to accept through all the inputs. 

Exporting the 3D Model to pdf 
 

1. Open SH155_XS_PROP.dgn.  

2. Under the References, Double click on the 

SH155_MDF_ROW file.  

3. Change the Model to Stencil Model. 

4. Under the View Attributes, Select Default-3D as 

the Model to view.  
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5. Also under View Attributes, Change the Display 

Style to Illustration with Shadows.  

 

 

 

 

 

 

 

 

 

 
6. Increase the Default lighting to the max setting. 

 

 

 

 

 

 
 

7. Go to TXDOT->Plot->PDF-

>Color. 
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8. Toggle ON Print to 3D.  

 

 

 

 

 

 

 
 

9. Select the Supporting Documents folder.  

10. Name the fIle: 

SH155_DES_MODEL.pdf.  

11. Click Save.  
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. 

 

Help Links 
inside PowerGEOPAK 
Within PowerGEOPAK, there is a plethora of useful information and videos using the Links tab of the Project 

Explorer. If the Links folder does not appear within the Project Explorer, right click on the icon and select 

Settings. Set the Links value to True.  Now, reopen Project Explorer to access the information.  
 

 

 

 
 

 

 

 

 

 

 

 


