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Introduction 

The purpose for this document is to provide instruction on how to use the how to use the Generic 

Environmental Report Template. Included in these instructions is a brief overview on how to use the styles 

options provided in Microsoft WORD.  

If you have questions about how to use the new template that are not covered in these instructions, or 

there is a formatting issue you need assistance with, please contact the ENV Document Manager, Daniel 

Harris at 512- 416-2133 or email him at daniel.harris@txdot.gov 

About the Generic Environmental Report Template 

The TxDOT Report Template is the standard format for all TxDOT technical reports that would be released 

to the Commission, outside agencies and the public. Only technical documents prepared using this 

approved format will be allowed to be posted on TxDOT websites.  

(All of the approved TxDOT Brand templates are available for download on Crossroads at 

http://crossroads/org/cmd/templates.html.) 

It is recommended that you use the Generic Environmental Report Template because it is 

customized to meet the formatting needs for most environmental technical reports. 

When used appropriately, the Generic Environmental Report Template will allow you to easily format your 

document in accordance with TxDOT publishing guidelines. 

Several features have been added to the Generic Environmental Report Template: 

• “Report” styles have been set for convenient formatting. 

• A level 3 bullet has been added and a style has been set for it.  

• Styles have been set for three levels of automatic numbering.  

• A third level subhead – Header C – has been added and a style has been set for it. 

• A landscape-oriented page and table have been added. 

• A List Table has been added. 

Getting Started with the Generic Environmental Report Template 

Double-click to open the template. There is no need to open a “new” document. That happens 

automatically every time you open the template. Notice that the title is “Document” and a number. You’ll be 

able to rename it the first time you save your work. 

Is That a Foreign Language? 

It’s not a foreign language; it’s “greeking”. 

Greeking is placeholder text; nothing more. It allows you to see the “look and feel” of the layout, but 

prevents you mixing up “dummy” text with your report’s information.  

mailto:daniel.harris@txdot.gov
http://crossroads/org/cmd/templates.html
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Merge Formatting 

This option discards the style 

definition and most formatting 

that was applied directly to 

the copied text, but it retains 

formatting that is considered 

emphasis, such as bold and 

italic. The text takes on the 

style definition in the 

document where the text is 

being pasted. Hyperlinks are 

retained. 

 

Keep Source Formatting 

This option retains character 

styles and direct formatting 

that were applied to the 

copied text. Direct formatting 

includes characteristics such 

as font size, italics, or other 

formatting that have been 

applied manually and are not 

included in the paragraph’s 

style. This is the same 

result you get by using  

Ctrl + V. 

 

Keep Text Only 

This option discards all 

formatting and non-text 

elements such as pictures or 

tables. The text takes on the 

style characteristics of the 

paragraph where it is pasted 

and takes on any direct 

formatting or character style 

properties of text that 

immediately precedes the 

cursor when the text is 

pasted. Graphical elements 

are discarded, and tables are 

converted to a series of 

paragraphs. 

Building Your Document – Type or Paste 

Once your new document is open, you can highlight the “greeked” text and overwrite it with your unique 

information.  

Or, you can create your document by copying content from outside 

sources and pasting into the report.  

Two Ways to Paste 

The first method is the key command Ctrl+V. Word will paste 

your content exactly as it was in your source document. You 

can then apply one of the template’s Report Styles to the 

pasted content as described in Generic Environmental Report 

Template.” 

The second method gives you choices. On the Home tab,  

click the drop-down arrow to reveal your Paste Options.  

The descriptions in the sidebar at right will help you choose  

the best option. 

 

Even after you have pasted, Word provides a Clipboard icon 

that reveals the Paste Options when clicked. Rolling over 

those icons will show you how your text will change.  

 

If you don’t need to change your mind, press the spacebar and 

this little window will disappear. 
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Click Here 

Working with Styles in the Generic Environmental Report Template 

Once you have typed and/or pasted your content, you will have a group of paragraphs that make up your 

document. Now you’re ready to format your report using the Report styles. 

If you are wondering what styles are and why you should use them, go to Appendix A: Styles to learn 

more. 

Getting Started with Styles 

Open the “Styles Pane”: 

1. From the “Home” tab, look to the far right where you will see the 

“Change Styles” icon. DON’T click on it. 

2. Instead, click on the little arrow in the bottom right corner to 

reveal the Report Styles built especially for a TxDOT report.  

3. The Report Styles pane will open.  

 

How to Use the Report Styles 

1. Highlight the text in your document where you would like to 

apply a style.  

2. Find the appropriate style in the list – they are all named for 

what they do – and click on it to format your text. 

Do not use the Normal style. Text that you have typed and 

text that you have pasted from other documents may be set to 

Normal (if it was Normal in the original document).  

Watch your Styles Pane as you paste. If the pasted content 

shows up as Normal, apply a Report style to it immediately. 

Spaces between paragraphs should be set as Report_Body 

Text. 

3. After applying a style, you may find that you need to add more 

formatting directly; italicizing a document title or boldfacing a 

word are examples.  

NOTE:  You may encounter unexpected results when applying a Report style. Often the reason is a 

conflict created by a style already applied to pasted content. To remove all previous formatting, 

highlight the text and press Ctrl+Spacebar. Then re-apply the Report Style and replace any 

character formatting (such as boldface or italics) manually. 

  

The Table Style – Save Yourself Some Work! 

The TxDOT Creative Services team has created a specific “look and feel” for all the tables that they 

publish for TxDOT. 

Rather than spending time duplicating their decisions, a table can become brand-compliant with one 

click. Go to “Generic Environmental Report Template” for more information. 
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Tables in the Generic Environmental Report Template 

TxDOT’s Creative Services team has defined the appearance of tables for all TxDOT documents. A 

sample table in that format is included in the ENV Report Template. You will find both portrait and 

landscape orientations. A List Table template has also been included.  

Three Ways to Create a Table in the Generic Environmental Report Template 

• Use the built-in table. Simply write over the “greeked” text with your own information. You may 

need to add or delete rows or columns to this pre-formatted table. See Appendix B: Tables if you 

need to learn how. 

 

• Build a new table on the page. Insert your cursor where you 

want to place your new table. From the Insert tab on the 

Ribbon, click drop-down arrow to reveal the Insert Table dialog 

box. Drag the mouse through the table grid until you have the 

number of rows and columns you need. You will see a live 

preview on your page. 

 

 

 

 

 

 

• Specify your table by the numbers. If the grid doesn’t give 

you the number of columns and rows that you need, you 

can specify those numbers. Place your cursor into your 

document and, from the same dialog box, click on “Insert 

Table”. A second dialog box will result and you should 

specify the number of rows and columns there. 

 

How to Apply the Custom Table Style 

The ENV Report Template contains two custom Table Styles that will automatically convert your table 

– however it looks – to a format that adheres to TxDOT’s branding requirements. Follow these steps: 

1. Select your table. 

If you roll your cursor over your table, you will see the “move” symbol appear 

at the top left corner of your table. Clicking on it will select the entire table.  

 
The “Move” symbol 
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2. Apply the Custom table style. 

a. Because your table is selected, the Table Tools are activated. 

b. Click on the Design tab of the Table Tools to reveal the Table Styles. 

c. Click on the “More” button on the Table Styles scrollbar to reveal the Custom table styles.  

 

 

There are only two custom table styles that 

belong in your report. They are under the 

Custom tab.  

 

 

 

 

3. With your table still selected, click on the 

Custom table style to bring your table into 

compliance. 

 

 

You may need to manipulate your table further 

in some instances. You may want to: 

• Add/delete rows or columns 

• Apply the header rows to every page of a  

long table 

• Control the way your table breaks from 

page to page 

Those operations are covered more fully at the end  

of this document in the “Appendix B: Tables.”  

 

The “More” button 

NOTE:  If you have copy/pasted a table, you 

may not be able to apply the custom 

style until you clear the original 

formatting with the button at the 

bottom of the dialog box 
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Section Breaks and the Generic Environmental Report Template 

The Generic Environmental Report Template uses several section breaks to create the various sample 

pages that it provides.  

A section break is used create a barrier between parts of a document, allowing you to format each section 

independently. 

You may need to add – or remove - some section breaks as you work. Begin by turning on the formatting 

marks so you can see where the section breaks are located.  

Some are defined below; you can learn more about formatting marks in Appendix F: Formatting Marks. 

To turn on the formatting marks, press Ctrl+Shift+8 or : 

 

On the “Home” tab, click on the ¶ symbol to see  
your formatting marks:  
 

Here’s what the  

symbols mean:  

 

 

 

 

 

 

 

A section break  

looks like this: 

 

Think of section breaks as a pair of brackets that contain a set of attributes that describe the section itself. 

Page size or orientation, margin settings, header/footer information, number of columns and page 

numbering are some examples.  

The section break controls the attributes of the pages BEFORE it and it controls 

those attributes until it hits another barrier – the section break above it. 

Always think from back to front when thinking about section breaks. 

 

See for yourself!  

To see how this works in real time, go to p. 5 of the Generic Environmental Report Template which is 

the point where the page orientation goes from portrait to landscape. Turn on the Formatting Marks, as 

seen above. 
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Notice the section break “brackets” at the bottom of p. 4 where the landscape page orientation begins 

and at the bottom of p. 5, where the landscape orientation ends.   

• First, delete the section break (highlight the section break and press “Delete”) at the bottom of p.4. 

Notice that all the pages after the cover have turned to landscape view because the section 

break on p.5 is controlling everything BEFORE it. Why didn’t the cover change too? Because it 

has a section break at the bottom that controls the page - which is ABOVE it. 

• Remember, if you remove a section break, the next section break further DOWN in the document 

will take over. If you add a section break, it will control all the pages ABOVE it until it hits another 

section break. 

Using the Appropriate Section 

Break  

There are four kinds of section breaks. To 

locate and use them, go to the Page Layout 

tab on the Ribbon and drop down the Page 

Breaks menu, as seen at right. 

You will only need two of the four. Those are 

circled: “Next Page” and “Continuous”. 

• “Next Page” causes the new section to 

begin on the next page. Once you have 

added the new section, you will need to 

make the changes in page orientation, 

margin settings, paper size, columns, or 

headers and footers that made the new 

section necessary.  

• “Continuous” starts the new settings on the same page. This version of a section break is most 

commonly used when more than one column of text is required or if you want different margins. 

 

 

If neither the page orientation, margin settings, paper size, columns nor 

headers/footers need to change, a Section Break isn’t required. 

Don’t use a section break unless it’s absolutely necessary. A long document with 

numerous section breaks often becomes unstable. 

Please read Appendix C: Section Breaks, Page Breaks and “Page Break Before” to learn 

about the alternatives to using a section break. 



 

How to Use the Generic Environmental Report Template 

 
  

 

TxDOT Environmental Affairs Division Page 11 of 37 

Adding a Section in the Generic Environmental Report Template 

The Generic Environmental Report Template contains sample pages, but the sequence is probably not 

a perfect match for your unique document. You may need to add or delete sections as you work your 

way through your report.  

To add a section: 

• Turn on your formatting marks.  

• Go to the section in the ENV Report template that you need to duplicate and copy it – including 

both section break “brackets”.  

If you have difficulty locating your section breaks, read about the Draft View in Appendix G. 

• Paste in the desired location within your report.  

• Delete any elements or text that you don’t need between the section breaks, but don’t delete the 

section breaks themselves.  

• Go to the Page Layout tab to make the necessary changes to size, orientation, margins, footer 

information and any additional section formatting that may be needed. 

NOTE:  This method will also copy and paste any description in the footer. The page numbering will 

remain correct, but you may need to manually correct the footer in the section you pasted. Be 

sure and double-check your footers if they vary within your document.  

Deleting a Section in the Generic Environmental Report Template 

To delete a section, select both section break brackets -  including everything in between - and then 

press Delete. 
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Continuous Page Numbers…or Not 

If you have more than one section in your document, 

you will need to check your page numbers.  

 

Depending on the way you plan to use/print your 

document, you may need to change their sequence.  

 

Begin by double-clicking in the footer to open it. 

Next highlight your Page Number.  

 

Once you have the number selected, RIGHT-click  

to get the page number menu.  

 

 

 

 

 

 

 

 

 

 

 

 

Clicking on “Format Page Numbers” will take you to 

the “Page Number Format” dialog box: 

 

The styles of your page numbers have already been 

determined by the template, so you’ll only need to be 

concerned about the sequence.  

 

If you want continuous page numbering throughout 

your report, click on the “Continue from previous 

section” radio button, as seen on the right. 

 

If you intend to print/use one section of your 

document as a stand-alone document or chapter, 

you may want to restart the page numbering at the 

first page of the section. 

 

There are also scenarios where you wouldn’t want 

the numbering to start at “1”. A good example is the 

first page after a cover page. For instance, in the 

Report Template, page numbering on the cover is  

omitted and the next page is “2”. 
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Colors Approved for TxDOT Reports  

 
TxDOT’s Creative Services team has provided a specific palette of 

colors for all TxDOT documents. 

 

They are available anywhere you can select color in the Report 

Template under the heading “Theme Colors”. 

 

If you have a need for additional colors in your tables or flowcharts, 

choose from the Theme colors, or one of the tints below them.  

 

Do not use the Standard Colors or make custom colors. 

 

 

Graphics and How to Place Them 

Photos and Imported Graphics 

When you insert a photo or a graphic, the Generic Environmental Report Template imports it with the 

default wrapping style of “Top and Bottom”, which is one of several wrapping styles available in 

Word. 

“Top and Bottom” creates a window in your text which extends from margin to margin. Text flows 

above and below, but not beside, the graphic. Here is an example: 

 

You will be able to drag the graphic anywhere in the document. 

If you have a smaller graphic and would prefer that the text wrap around it, you will need to choose the 

Square wrapping style: 
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• Select your graphic to activate the Picture Tools 

tab. 

• Click on the “Wrap Text” icon and select “Square” 

from the drop-down menu. Now your text will flow 

around your graphic on all four sides.  

Since flowing the text around object can create 

readability issues, you may prefer to adjust the 

settings for the text wrap.  

 

 

 

• Click on “More Layout Options” and then  on 

the Text Wrapping tab. In the Wrap Text 

section, you will find tools to adjust the text 

around your image. 

 

 

 

 

 

 

 

 

 

Creating New Graphics Within Your Document 

To build a diagram or a flow chart directly in your report, use the Drawing Canvas. 

• The Drawing Canvas is located at the very bottom of the Insert > Shapes drop-down menu.  

• The Drawing Canvas acts as a container for your graphics and allows you to copy, paste or 

move your work as a group.  

• Change the wrapping style according to the size of your graphic. A drawing canvas that takes up 

most of the horizontal space on the page should be set to “Top and Bottom.” 

• Use the approved TxDOT theme colors.   

For more information about working with graphics, go to Appendix D: Graphics in your Report and  

The Drawing Canvas in Appendix G. 
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How to Create a Table of Contents Using the Generic Environmental 

Report Template 

Once the content is complete and the report has been formatted using the Report styles, you will be able 

to automatically generate a Table of Contents (TOC) using the styles to dictate the hierarchy. 

A Table of Contents created in this manner is easily updated if the Report styles have been applied 

consistently to the report. 

Specifying What to Include in the Table of Contents 

Before Word can generate a Table of Contents, you will need to 

decide what level of detail to include in the TOC.  

You can include any part of your document that has a style 

applied to it. 

This example will use the Generic Environmental Report 

Template’s three levels of headers.  

• To begin, save your document. 

• Go to the blank page entitled Table of Contents that appears 

directly after the cover and insert the cursor directly below the 

title. 

• On the References tab in the Ribbon, click on the Table of 

Contents button on the far left to get the drop-down menu (at 

right). 

• At the bottom of the drop-down menu, click on “Insert Table 

of Contents” to bring up the Table of Contents dialog box. 

 

The Table of Contents dialog box is where you create your TOC.  

The Preview panes are irrelevant at this time. 

Some settings are pre-determined by the Generic 

Environmental Report Template, but you will need to 

specify the level of detail.  

For the Generic Environmental Report Template, the 

TOC will be based on the Report styles, so be sure that 

you have applied Headers A, B and C consistently in 

your report. 

If you have not applied a header style to a header in 

your document, you will not see it in the Table of 

Contents. 

Be sure that your “General” settings match the ones 

Click Here 
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circled at the right. All check boxes and the tab leader should also match this example.  

Then click “Options” to go to the Table of Contents  

Options dialog box.  

In the Table of Contents Options, there are two things to do: 

• First, scroll through the TOC level list and  

un-check everything. 

 

 

 

 

 

 

 

 

• Next, scroll to the Report styles and number 

the three “Report_Header” styles exactly as 

seen at right. 

• Click OK. 

 

 

 

 

 

 

 

 

 

You will return to the Table of Contents dialog 

box, where the Preview Panes now reflect your 

choices.  

• Click OK and your Table of Contents will 

appear as you have specified.  
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Updating the Table of Contents  

Inserting the Table of Contents should be one  

of the last things you do to your report.  

Always update the TOC if you have made 

changes since you placed it. 

Use these steps to update your TOC: 

• Insert the cursor anywhere in the TOC. 

• Right-click for a menu and then click  

on “Update Field”. 

 

 

 

 

• The “Update Table of Contents” dialog  

box will appear. 

Click “Update Entire Table” to show the 

changes in the TOC. 

 

 

 

NOTE: The Table of Contents will include any and all text to which any of the three “Report_Header” 

styles have been applied.  

 If you find unexpected entries in your TOC – or if you are missing an entry - go back and check 

to see if the Report styles have been applied correctly. 
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Appendix A: Styles 

What’s a Style? 

A style is a set of formatting characteristics that you can apply to paragraphs, text, tables and lists in 

your document to quickly change their appearance. When you apply a style, you apply a whole set of 

formatting instructions at once.  

There are three types of styles: character styles, paragraph styles and section styles. 

Character Styles – Character styles contain formatting characteristics that can be applied to text, 

such as font name, size, color, bold, italic, underline, borders, and shading. 

  Character styles do not include formatting that affects paragraph characteristics, 

such as line spacing, text alignment, indentation, and tab stops. 

Paragraph Styles - A paragraph style includes everything that a character style contains, but it also 

controls all aspects of a paragraph's appearance, such as text alignment, tab 

stops, line spacing, and borders.  

  The Report Styles included in the Generic Environmental Report Template are 

paragraph styles. 

Why Use Styles? 

• You’ll save time. Whole paragraphs, pages or multiple pages can be formatted with just one click. 

• You’ll promote accuracy. Imagine working your way through an entire document applying separate 

instructions to every paragraph in your document. You might get the font, size and alignment 

correct, but forget to change the line spacing on some paragraphs. Styles won’t let you forget. You 

will consistently get the same “look and feel” for every paragraph and you will know you haven’t 

overlooked anything.  

• An automatic Table of Contents can be inserted into your document with the different ‘levels’ 

determined by styles. 

• When used appropriately, the Report Styles in the Generic Environmental Report Template will 

allow you to easily format your document in accordance with TxDOT publishing guidelines. The 

Report Styles include the correct character styles and paragraph styles required by TxDOT’s 

Creative Services team. 

Direct Formatting 

Applying attributes to individual words, characters or paragraphs without the use of a style is called 

“direct formatting.”  

When you highlight a word and press the “B” button in the Font group, you are defining character 

attributes to make that word boldface. Italicizing the title of a document is also direct formatting. 

Changing the color or font of just one paragraph in a document is direct formatting on the paragraph 

level. 

Direct formatting is necessary in many cases, but it should be used incidentally. Styles will streamline 

your workflow; direct formatting will put a finer point on those styles. 
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Appendix B: Tables 

Although the Table Style in the Generic Environmental Report Template will customize an existing table, 

you may need to add/delete rows or columns, apply an additional colors to individual rows or cells, apply 

header rows to every page of a long table or control the way your table breaks from page to page. 

How to Add a Row to an Existing Table 

Hover your cursor over the table in the area where you need to add a row. (The cursor will change to a 

black arrow.) Double-click to select the row and activate the Table Tools. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Under Table Tools > Layout, click on “Insert Above” to add a row above the one selected: 

  

 

 

 

 

 

 

 

 

 

 

 

 

NOTE:   Don’t worry about the color of the resulting row. Go to the Table Tools > Design tab  

and click on the custom table style, as shown below. The table will correct itself. 
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How to Delete a Row 

Hover your cursor over the row until it changes to the black arrow. Double-click to select the whole 

row. Under Table Tools > Layout, click the “Delete” button to eliminate the selected row. 

How to Add a Column 

Hover your cursor over the row until it changes to the black arrow. Double-click to select the entire 

column. Under Table Tools > Layout, click “Insert Left” or “Insert Right”, according to your needs. 

How to Delete a Column 

Hover your cursor over the row until it changes to the black arrow. Double-click to select the whole 

column. Under Table Tools > Layout, click the “Delete” button to eliminate the selected column. 

How to Delete a Single Cell 

• Select the cell and right-click to delete the cell. 

• When you click on “Delete Cells”, a dialog box will 

appear with the “Shift cells left” selected.  

 

 

 

 

 

 

• Click OK. 

 

 

 

 

NOTE:  Right-clicking on a selected cell summons   

a table dialog box with many of the same 

available settings that are found in the   

Ribbon.  

 You may find this method more 

convenient. 
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How to Change the Size of a Row or Column 

Hover your cursor over a border in your table until it 

changes to the two-arrowed cursor show at right and 

then drag the border 

This works on both rows and columns. 

 

 

 

 

 

 

NOTE:  If you can’t shorten a row, check to see if you 

have a paragraph return that is preventing it.  

To find it, click on the ¶ symbol in the Home tab 

to turn on your formatting marks. 

When you delete it, your will be able to shorten 

the row. 

 

 

How to Change the Color of a Row, Column or Cell 

To change the color of a row, column or individual cell, hover your cursor over the table until your 

cursor changes to a black arrow. Click and drag to select your target cells and activate the Table 

Tools. Click on the Design tab and click the small arrow to the right of the Shading button to drop  

down the approved Theme colors. Do not use Standard colors or make custom colors.  
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How to Merge Cells 

Select the cells that you want to merge and click Layout under the yellow Table Tools tab and then 

“Merge Cells” from the Merge group. 

How to Split Cells 

To split a single cell: 

• Select the cell that you want to split. 

• Click the Layout tab and select “Split Cells” from the Merge group to bring up the Split Cells dialog 

box. 

• Choose the number of rows and columns that you want to split the cell into. Then click OK. 

• This procedure also works if you select multiple cells.  

If you check “Merge cells before split” in the Split Cells dialog box, Word will apply your changes 

to the total span of the multiple cells.  

 

If you uncheck it, your changes will be applied identically within each cell. 
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How to Split a Table 

If you want to split your table into several smaller stand-alone tables: 

• Select a row to be the first row of your new table; then click Layout in the Table Tools tab.  

• Click on Split Table in the Merge group to divide your table. 

 

NOTE: The key command for this function is: Ctrl + Shift + Enter. 
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How to Repeat Header Rows on a Multi-Page Table 

To assist the reader, it is often helpful to let the Header Rows of a long table repeat on every page. 

To repeat Header Rows, double-click to select the entire Header Row. This will activate the Table 

Tools. Click on Layout; then click on the “Repeat Header Rows” button. 

 

How to Prevent a Table Row from Breaking Across Pages 

In the Table Tools tab, click Layout and then Properties to open the Table Properties dialog box. 

Under the Row tab, uncheck “Allow row to break across pages”. 
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Appendix C: Section Breaks, Page Breaks and “Page Break Before” 

Section Breaks 

• A section break is used create a barrier between parts of a document, allowing you to format 

each section independently. 

• Think of section breaks as a pair of brackets that contain a set of attributes that describe the 

pages between them.  

• The section break controls the attributes of the pages BEFORE it and it controls those attributes 

until it hits another barrier – the section break ABOVE it. Always think from back to front when 

thinking about section breaks. 

• Use a section break when the page size, orientation, margins, headers, footer, page numbering or 

number of columns need to change.  

If none of these things need to change, you don’t need a section break.  

Page Breaks 

• A page break is the end of a page of text. It tells Word to continue at the top of the next page.  

You can insert a manual page break anywhere in your document. Insert your cursor in the desired 

location and use the key command Ctrl + Enter. 

 

• Here are two more ways to create a 

manual page break: 

 

 

 

 

 

 

 

 

• A page break is fixed on the page. If you go back and type above it, it will roll with the text. If you 

add enough text, it will jump to the top of the next page, creating an unintended blank page. 

• Often, the best time to add a page break is when your document is nearing completion. If you 

insert them as you go, be sure and check your report often for unintended white space. If you don’t 

want to worry about that, you might want to use your Paragraph options instead. 
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“Page Break Before”  

Instead of inserting manual page breaks, you can 

set automatic page breaks. 

•  Insert your cursor anywhere in the paragraph 

you want to appear at the top of a page 

• From the “Home” or “Page Setup” tab, click on 

the little corner arrow in the Paragraph group to 

launch the Paragraph dialog box and then check 

“Page Break Before.”  

This setting tells the paragraph that it must 

always appear at the top of the next page. 

Other Useful Settings 

There are two more very useful settings in the 

Paragraph dialog box: 

• Keep With Next: This option keeps the current 

paragraph with the paragraph that follows 

it. This is useful for keeping a heading and the 

first paragraph together. 

• Keep Lines Together: This setting keeps all the 

lines of the current paragraph together on the 

same page.  
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Appendix D: Graphics in Your Report 

Guidelines for Photos 

• DON’T apply any picture effects, artistic effects or picture styles. 

• DON’T colorize your photos. 

• DO use full-color if you have it. Black/white should be used only if you have no other option. 

• DON’T rotate your photos; keep them square on the page. 

• DON’T allow your photos to overlap the dark blue headers and footers. 

• DO size and crop your photos to fit on the page.  

• DO remember to add the correct attribution to your photos. (See “Attributions for Visual Elements.”) 

Sizing/Scaling  

• To make an image smaller, drag one of the corner handles to maintain the aspect ratio and 

prevent stretching and distortion. 

• You can use the same method enlarge your image, but check the results carefully. If the resolution 

is too low, your photo may turn out blurry and be unacceptable. 

DON’T size your photos by using the handles on the flat sides. That will cause distortion like this: 
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Cropping  

To remove unwanted portions of your photos, crop them. 

 

• First, click on your photo to select it.  

Notice that the pink tab labeled “Picture Tools” tab has activated. 

Click on the “Picture Tools” tab to get the Picture Tools. 

 

 

 

 

 

• At the far right, you’ll see the Crop tool. Click on it. 

 

 

 

 

 

• Now your photo will have black brackets on all sides. 

 

 

 

 

 

• Drag these brackets to crop all unwanted areas out of your photo. 

 

 

 

 

 

• Click off the photo and you’re finished. 
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Alignment  

To perfectly align your photos: 

• Shift-select all of your photos by holding down the Shift key as you select each one.  

The first image you select is the one that the remaining images will align with. 

 

• Click on the pink “Picture Tools” tab, drop down the “Align” menu and choose “Align Top.”  

 

 

 

 

 

•  

•  

•  

 

• Click OK and your elements will align their top edges to match the first one selected. 

Align Button 
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Spacing 

If you want equal space between each of the images, you can use “Align” in a different way.  

• First, decide where you want the outside edges of your group. 

• While holding down the Shift key, slide the image on the outside left to where you’d like it to be. 

Do the same with the one on the far right. (In this instance, holding down the Shift  key prevents 

your image from traveling out of alignment.) 

• Next – again holding down the Shift key – shift-select  

the rest of your images. Be sure to select the outside 

elements first.  

 

• Click the “Align” tool, open the drop-down menu  

and choose “Distribute Horizontally.” 

 

• Your images will distribute horizontally  

within the boundaries that you set with  

the first two selections, as seen below:  

 

  

 

 

 

 

• While they are still selected, group your aligned elements.  
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Appendix E: Attributions for Visual Elements 

TxDOT’s Creative Services team requires that attribution be given for visual elements that aren’t property 

of TxDOT. Here are their guidelines: 

• Display copyright attribution on your photos and maps, as necessary.  

• No attribution is required for TxDOT-owned or licensed photos. 

• If you have a photo that you (or a contractor) took while employed by TxDOT, that photo is 

property of TxDOT -- so the copyright attribution is not necessary. 

• If your photo is one that you took while not working, or that you have permission to use  from 

another agency, company, or person, use the word “Courtesy” followed by the organization or 

person’s name. 

• If you are using copyrighted material with permission, use the copyright symbol. There is a pre-set 

style for the copyright caption text in the Label menu of the Caption dialog box. For other needs, 

the key command to insert the copyright symbol (©), is “Ctrl + Alt +C”.  

Adding an Attribution Caption to an Image 

• Right-click on the image to get a menu,  

as shown at right. 

• Click on “Insert Caption.”  

 

 

 

 

 

• Open the drop-down Label menu and  

choose a label for your caption. 

 

 

 

 

• Finish naming your image. 

NOTE: Microsoft Word automatically inserts  

a number in the caption. You will be able to  

remove it in the next step if you wish. 
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• Click OK and remove  

the number if necessary. 

 

 

 

 

 

 

Google Maps 

• Retain the Google’s attribution text when you use Google Maps and Google. 

• Google says you “…must provide attribution to both Google and our data providers.”  

• For comprehensive information about Google “Permissions”, start here: 

http://www.google.com/permissions/geoguidelines.html 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.google.com/permissions/geoguidelines.html
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Appendix F: Formatting Marks 

Formatting Mark Name What It Means 
Additional 

information 

(¶) 
Paragraph 

Break 

• Found at the end of 
each paragraph 

• Contains all the 
paragraph formatting for 
that paragraph 

• The last (¶) found in the 
document contains 
formatting for the entire 
document (header, 
footer and margin 
information, for 
example) or for the last 
section if there are more 
than one. 

Press Enter. 
 
To copy text and 
formatting of a 
paragraph, be sure to 
select this end-of-
paragraph mark 
along with the text. 
 

 

Soft Return 
or 

Line Break 

Starts a new line without 
starting a new paragraph 

Shift + Enter 

Use this when you 
don’t want space 
after the paragraph 
or to start a new 
paragraph. This 
returns the cursor to 
the next line. 

 

Pagination 
Breaks 

 

Each of these indicates 
that the author has 
inserted  a command that 
the flow of the document 
changes at the point of 
insertion. 

These breaks are 
static in the 
document and move 
with the text. If you 
have a blank page 
that you can’t 
explain, turn on your 
formatting marks and 
check to see if a 
Page Break has 
rolled with the text 
until it is at the top of 
the page. 

For more detail, go to 
Appendix C. 

space∙ ∙characters Spaces  Separates words. Press the spacebar. 
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Formatting Mark Name What It Means 
Additional 

information 

 
Line and Page 

Break 
Formatting 

Mark 

This mark indicates that 
one of the following has 
been applied:  

• Keep with next 

• Keep lines together 

• Page break before 

• Suppress line numbers 

Double-click the 
symbol to open the 
Paragraph dialog 
box. 

For more information 
about these settings, 
see Appendix C. 

 
Tab 

Shows where there is a 
tab stop. 

Press the Tab key. 

If you are working in 
a table, pressing Tab 
will take you to the 
next cell.  

To go to a tab stop 
within an individual 
cell, press Ctrl+Tab. 

 

Revision bar  

 

This mark shows that 
there is a hidden tracked 
change that has not yet 
been accepted. To accept 
the change and remove 
this mark, go to 
Review>Changes>Accept. 

 

If you have multiple 
revision bars, use the 
drop-down menu to 
“Accept and Move to 
Next” or “Accept All 
Changes in 
Document”. 

 End-of-cell 
marker 

The end-of-cell marker  
contains paragraph 
formatting for the last (or 
only) paragraph in the cell, 
but it also holds formatting 
for the cell itself. 
 

The same mark 
outside the border at 
the end of each row 
is the end-of-row 
marker, which 
contains the 
formatting for the 
entire row.¤ 

 
Image anchor 

This symbol appears at 
the top left of a paragraph 
to which an image is 
anchored. 

If you delete the 
image, the paragraph 
remains unchanged. 
 
If you delete the 
paragraph, you 
delete the image as 
well. 
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Appendix G: Helpful Hints 

Here are a few Word tips that may help when using the Report Template. 

The Format Painter 

The Format Painter does exactly what it sounds like it does. It copies all the paragraph formatting – 

including the set style – from one paragraph and applies it to another. 

1. Select the text that has the formatting you want to duplicate. 

NOTE: If you want to copy just the characteristics of the text, select a portion of the source 

paragraph. If you want to copy both the text and paragraph formatting – including the 

paragraph style – select the entire paragraph, including the last paragraph mark. 

2. On  the Home tab, click on the paintbrush icon to activate 

the Format Painter. The cursor will change to a small 

paintbrush 

• Click once to apply the copied formatting to a single 

selection 

• Double-click if you want to change the format of  

multiple selections. 

3. Select the target text; it will change to match the source. 

4. When you are finished, press ESC at the top left of your 

keyboard. 

The Drawing Canvas 

Word makes Shapes available to create complex flowcharts or illustrations. The Drawing Canvas is 

simply a container for the parts of your illustration. Once they are in that container, they can be 

manipulated as one object instead of as many. 

To create a Drawing Canvas in your document, go to the Insert tab, open the Shapes menu from the 

Illustration group and select “New Drawing Canvas” at the bottom of the menu. 

The resulting Drawing Canvas can be sized, moved and manipulated with the Drawing and Text Wrap 

tools like any other graphic. 

An additional benefit is that the Drawing Canvas allows the use of connectors between shapes, such 

as you see in a flowchart. Connectors are lines that stay "connected" to set points on a shape. If you 

move the shapes that are connected by a connector line, then the line expands, contracts, or moves 

as necessary to keep the connection in place. Connector lines will only work within a Drawing Canvas. 

F11 – The Key Command for Finding Every Link 

Sometimes when formatting a document that already has live hyperlinks, the paragraph style will 

override the familiar blue-and-underlined hyperlink style. While the link is still live and will give a 

prompt when the cursor rolls over it, there is no other way to know it is there. You will need to apply 

the Report_Hyperlink style to make it apparent to the reader. 

Instead of rolling the cursor over every inch of your document, insert your cursor and then press the 

F11 key. It will advance through the document finding every link that is visible or hidden.  
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The Snipping Tool 

The Snipping Tool is a screenshot utility that is included in the 

basic Windows package. 

 

It can take a  screenshot, or snip, of your entire screen, just 

one open window, or a user-defined rectangle or freeform 

shape.  

 

 

 

 

 

You will be able to save the “snipped” item as a .PNG 

(preferred for Microsoft products), GIF or JPEG.  

 

 

 

 

 

 

Tools are included to annotate and highlight 

portions of your snipped image. If you change your 

mind, there is an eraser to undo your comment. 

A snipped image is fully edit-able in Paint or any 

other image-editing software as well as in Word. 

When you are finished, you can insert into a 

document, print or even attach the image to an 

email from this easy-to-use application. 

To open the Snipping Tool, click the Start button> 

All Programs>Accessories>Snipping Tool. 

If you would like to keep this useful application 

handy, right-click on Snipping Tool in the  

Accessories folder and choose “Pin to Taskbar”. 
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Useful Key Commands 

ESC Cancel an action 

CTRL + Z Undo and action 

CTRL + Y Redo or repeat an action 

CTRL + A Select All 

CTRL + C Copy 

CTRL + V Paste  

CTRL + X Cut 

CTRL + S Save 

CTRL + K Opens the Hyperlink dialog box 

SHIFT + F5 Go back to the last editing point.  

SHIFT + F3 Go to where you were when you last closed the document 

 

Draft View 

Draft View can be considered a "pared down" version of the Print Layout view. It allows you to 

generally see how your text will appear on paper. You can see what each line will look like, how the 

text appears, and where the lines will break. You can also see the page breaks and the section 

breaks. 

Draft View is useful when a section break is inserted at near 

the right margin of a document so that even with the formatting 

marks turned on, it is difficult to see:  

 

In Draft View, the section 

breaks are easy to see.  

You may find it preferable to 

go to Draft View when 

selecting a section to 

copy/paste or delete.  

 

You can complete the action in 

Draft View or switch back to 

Page Layout View. Your 

selection will not be affected. 

 

 

 


