BridgeLink
PGSuper Design Guide
# BridgeLink: PGSuper Design Guide

March 2020

## Table of Contents

1. **Some Common Questions** ................................................................. 3
2. **Basic Design with PGSuper** ............................................................. 3
3. **Additional Features in PGSuper** ....................................................... 4
   3.1 **Terminology** .................................................................................. 4
   3.2 **Horizontal Curves, Vertical Curves, and Cross-Slope** ...................... 5
   3.3 **Bridge Geometry, Beam Type, and Beam Spacing** .......................... 5
   3.4 **Beam Design and Modification** ................................................... 6
   3.5 **Project Controls** ........................................................................... 7
   3.6 **Loads** ............................................................................................ 8
      3.6.1 **User Defined Loads** ............................................................... 8
      3.6.2 **Live Loads** ............................................................................ 8
      3.6.3 **Live Load Distribution Factors** ............................................. 9
   3.7 **Modeling Inverted T’s** .................................................................... 11
4. **Haunch** ............................................................................................ 12
   4.1 **More about Haunch in PGSuper** .................................................. 13
5. **TOGA** ............................................................................................... 15
6. **Additional Information and Questions** ............................................. 15

Appendix A ............................................................................................. 16
Appendix B ............................................................................................... 46
Appendix C ............................................................................................... 87
1 Some Common Questions

“Why PGSuper”
PGSuper is a Windows-based application to design beams to the current LRFD Specifications. The program:
• Calculates Loads (Rail and Overlay).
• Calculates Live Load Distribution Factors (No More Spreadsheets).
• Designs ANY Beam in a Cross Section.

“Doesn’t PGSuper require a lot more input and take more time than PSTRS14?”
No, though the program has the ability to model very complex structures, you do not have to use all the program features to reach a beam design. You just need to input the span length, skew, beam spacing, number of beams, and deck width.

“Do we still need PSTRS14?”
PSTRS14 will still be needed for those rare occasions when we are designing to the Standard Specification or to AREMA Specifications.

“Which should I use?”
PGSuper should become your primary beam design tool for AASHTO LRFD. You can use PSTRS14 to confirm your PGSuper designs. The two programs should result in the same beam design. If they do not, verify that input is matching between the two programs.

“What is BridgeLink?”
BridgeLink is not a new application. It is a new name for the existing software framework that includes PGSuper, BEToolbox, TOGA, and PGSplice. Previously, the framework itself was called PGSuper.

2 Basic Design with PGSuper

The steps to design a beam in PGSuper can be simplified to:

1. Open a Template for the Appropriate Beam Type.
2. Input Beam Spacing and Number of Beams.
3. Input Span Length and Skew.
4. Input Deck Width.
5. Input Roadway Alignment and Haunch.
7. Run the Preliminary Girder Designer.
8. Verify Design Meets Requirements (i.e. \( f'_{ci} < 6.0 \text{ ksi};\ f'_{c} < 8.5 \text{ ksi} \)).
10. Export the Text Data for the Detail Sheet (IBND, IGND, etc.).

These steps are detailed in the design example presented in Appendix A.
3 Additional Features in PGSuper

PGSuper can model geometrically complex bridges, such as, flared or tapered beams, varying slab widths, and sidewalks. The following sections cover some of these features and the TxDOT Method associated with that feature. This is not a comprehensive guide on how to use every aspect of PGSuper, just a brief introduction to some of the features in PGSuper.

Additional information can be found in the Help menu.

Additional tutorials can be found online at http://www.pgsuper.com/

3.1 Terminology

PGSuper conducts a time-step analysis that follows a typical construction sequence for precast prestressed girder bridges. The typical construction sequence comprises five construction events (referred to as Stages in previous versions of PGSuper). Each construction event is further divided into one or more analysis intervals. Refer to Table 1 for a summary of the construction events and analysis intervals in PGSuper.

Table 1 – Construction Events and Analysis Intervals in PGSuper

<table>
<thead>
<tr>
<th>Previous Term.</th>
<th>Construction Event</th>
<th>Event #</th>
<th>Analysis Interval</th>
<th>Analysis Interval Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Casting Yard Stage</td>
<td>Construct Girders</td>
<td>1</td>
<td>1</td>
<td>Prestressing strands are stressed, girder is cast.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>2</td>
<td>Prestressing force is imparted onto the girder.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>3</td>
<td>Girders are lifted from casting bed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>4</td>
<td>Girders placed into storage.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5</td>
<td>--Time Step--</td>
</tr>
<tr>
<td></td>
<td>Erect Girders at Bridge Site</td>
<td>2</td>
<td>6</td>
<td>Girders are hauled to bridge site.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>7</td>
<td>Girders are erected onto bridge substructure.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>8</td>
<td>--Time Step--</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>9</td>
<td>Temporary diaphragms are installed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>10</td>
<td>--Time Step--</td>
</tr>
<tr>
<td>Bridge Site Stage 1</td>
<td>Cast Deck</td>
<td>3</td>
<td>11</td>
<td>Deck and diaphragms are installed and supported by the non-composite girder section.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>12</td>
<td>--Time Step-- (Deck is curing.)</td>
</tr>
<tr>
<td>Bridge Site Stage 2</td>
<td>Final Condition without Live Load</td>
<td>4</td>
<td>13</td>
<td>Railing system, median, and sidewalks are installed on composite girder section.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>14</td>
<td>--Time Step--</td>
</tr>
<tr>
<td>Bridge Site Stage 3</td>
<td>Final Condition with Live Load</td>
<td>6</td>
<td>15</td>
<td>Bridge is open to traffic.</td>
</tr>
</tbody>
</table>
3.2 **Horizontal Curves, Vertical Curves, and Cross-Slope**

*Edit → Alignment* or click the “Edit Roadway Alignment and Profile” icon, 📐.

- **Horizontal** – Define horizontal curves under this tab.
- **Profile** – Define vertical curves under this tab.
- **Roadway Cross Sections** – Define the cross slopes and cross slope transitions under this tab.

3.3 **Bridge Geometry, Beam Type, Beam Spacing, and Beam working point**

*Edit → Bridge* or click the “Edit the Bridge Description” icon, 📐.

- **General** – The default location for *Bridge Line* in PGSuper is at the center of the beams. The default value for *Alignment* is along the *Bridge Line* (Bridge Line Offset = 0). The *Locate* field allows the user to specify modified girder locations relative to the *Bridge Line* or the *Alignment*. The *Location of Girder Working Points* field allows the user to select from what point the beam or girder will be rotated when the field *Girder Orientation* is set to any of the *Normal to Roadway* options.

If at least one of the following conditions is met:

- “Use same type for all girders” is unchecked;
- “Use same number of girders in all spans” is unchecked; or
- *Spacing Type* is set to “Spread girders with unique spacing for each span,”

then the Girder Type and Spacing may be modified through *Edit → Span...* by choosing a span and selecting the *Girders* tab. Note that girder spacing can also be accessed through *Edit → Abutment\Pier...* under the *Girder Spacing* tab.

- **Layout** – Define span length(s), and specify the location and orientation of all abutments interior piers.

The user may also access Abutment, Span, or Pier options by clicking the appropriate *Edit* button under the *Piers\Spans* heading. This provides quick access for modifying various details including span length, beam connection type, girder type, and girder spacing. Note, however, that girder type and spacing can only be modified if the bridge’s general settings meet one of the three aforementioned conditions.
Railing System – Choose railing type for both sides of the roadway. Select any of the standard TxDOT Bridge Rails from the Exterior Barrier drop down menus.

Check the Sidewalk option to add a sidewalk to one or both sides of the roadway. The user may edit sidewalk dimensions and material properties. Additionally, the user can specify an Interior Barrier to separate the sidewalk from the roadway. The user is referred to Section 3.6.2 for a discussion of modeling sidewalk live loads in PGSuper.

Deck Geometry and Materials – Use this tab to specify dimensions and material properties for the concrete slab and/or overlay.

A note on modeling overlays: In the past, TxDOT designed bridge components for the gravity load of a future 2” overlay. This practice was occasionally waived to limit release strengths of pretensioned beams and girders. The practice was discontinued all-together in 2012. Presently, the user should only specify an overlay when it is called for in the current design.

Gross Depth defaults to the concrete slab thickness specified in the TxDOT LRFD Bridge Design Manual for the chosen beam type. For example, pretensioned concrete I-girders, gross depth is equal to the standard slab thickness of 8.5 inches. For pretensioned concrete box girders, on the other hand, the minimum slab thickness is 5.0 inches.

Slab Offset is the slab thickness plus haunch thickness. The user is referred to Section 4 for a discussion of how haunch can be modeled in PGSuper.

Deck Reinforcement – Disregard this tab. Deck reinforcement does not affect computations in PGSuper.

3.4 Beam Design and Modification

As discussed previously, a preliminary beam design may be conducted using the Girder Designer. Access the Girder Designer via Project → Design Girder... or click on the “Design Girder” icon, .

Girders may also be designed or modified manually. Access the manual design tool via Edit → Girder or click the “Edit girder” icon, . Then, select a girder to edit.

General – Specify concrete properties, including the release strength (f’c0) and compressive strength (f’c).

Strands – Specify strand type and pattern.
BridgeLink: PGSuper Design Guide

□ Long. Reinforcement and □ Trans. Reinforcement – Use these tabs to specify secondary reinforcement. Default values correspond to the secondary reinforcement shown on TxDOT Standard Drawings. If value(s) in these tables are changed for any reason, the Standard Drawing will also need to be modified to match the design. The user is urged to NOT change these values unless it is absolutely necessary in order to meet shear requirements.

What are your options when your release strength exceeds the limit? Use a deeper beam section (e.g., use Tx46 beams instead of Tx40 beams).

What if the vertical clearance prohibits the use of a deeper beam section? Reduce the span length.

What if the span length can’t be reduced? Reduce Beam Spacing. If the beam spacing is less than 6 feet, we recommend reducing the overhang width to S/2 or less. As a general guideline, the overhang should not be less than 2 feet.

What if my beam spacing is less than 4 feet and my release strength is still high? Use a non-standard strand pattern. The Edit → Girder... feature in PGSuper allows you to manually change the strand pattern to reach a lower release strength. This procedure is shown in Appendix B.

3.5 Project Controls

In the Project menu of the main toolbar, the following items have been set to default TxDOT values:

Units... – Customary U.S. Units

Structural Analysis Method... – Simple Span Analysis

Project Criteria... – TxDOT *YEAR*

*YEAR* indicates the latest AASHTO LRFD Bridge Design Specification (or interim updates) that TxDOT has adopted. For example: TxDOT 2015 refers to the AASHTO LRFD Bridge Design Specification, Seventh Edition, 2014 with 2015 interim revisions and modifications for TxDOT policy as outlined in the TxDOT LRFD Bridge Design Manual.

The user can bypass TxDOT modifications by changing this selection to LRFD *YEAR*.

TxDOT 2010 and later project criteria default to a release factor of 0.65 per the memorandum titled “Design Release Strengths for Prestressed Concrete Beams,” dated August 26, 2010.
Properties... – This field brings up the same Project Properties screen that first appears upon opening a template in PGSuper. Use these fields to identify the structure, the designer, and any other relevant information.

3.6 Loads

3.6.1 User Defined Loads

Loads → Add a Point Load...
Loads → Add a Distributed load...
Loads → Add Moment load...

The user can model additional loads (e.g., light poles, medians, or signs) with user defined loads.

When defining a load, the available load cases are DC (dead load, component), DW (dead load, wearing surface), and LL+IM (live load plus impact). DC and DW load cases may be applied during Event 4 or Event 5. The LL+IM load case can only be applied during Event 6.

Discrete objects such as light poles or signs should be modeled using the “Add New Point Load” feature. The user would choose the DC load case for these objects and apply the loads during Event 5.

PGSuper assumes the rail and sidewalk are located at the edge of the slab and models this scenario by distributing the rail, sidewalk, and pedestrian live loads equally among the exterior 3 beams. However, when modeling U beams, 2/3 of the rail weight is applied to the exterior beam and 1/3 to the first interior beam. If you want to distribute the load differently, you can set the rail to “none” and instead add the rail load in “User Defined Loads” with the “Add Distributed Load” feature.

3.6.2 Live Loads

The program allows you to select which truck you would like to use for Service and Strength Limit States, Fatigue Limit State, and Permit Limit States. Default settings are HL-93, the Fatigue truck, and no truck, respectively.

If you model a sidewalk, PGSuper will automatically turn on the Pedestrian on Sidewalk load. By default, PGSuper will envelope the sidewalk live load and the vehicular live load. The pedestrian live load can be turned off by unchecking the box beside the load case.
Engineering judgment and experience should be used to decide which loading is most appropriate for the design: vehicular and pedestrian live load, vehicular only, or pedestrian only.

PGSuper distributes the pedestrian live load over the three exterior beams, as specified in the TxDOT LRFD Bridge Design Manual.

The following three steps may be used to model the sidewalk and pedestrian loads differently than the PGSuper default:

1. Do not define a sidewalk. The program will apply the vehicular load to all the beams.
2. Add a User Defined Distributed Load to distribute the sidewalk dead load. (DC, Bridge Site Stage 2).
3. Add a User Defined Distributed Load to distribute pedestrian live load (LL+IM, Bridge Site Stage 3).

3.6.3 Live Load Distribution Factors

The program defaults to calculating the live load distribution factors using the AASHTO LRFD Bridge Design Specification with modifications for TxDOT policy as outlined in the LRFD Bridge Design Manual. Occasionally, a bridge will fall outside the Ranges of Applicability (ROA) of the various methods in the ASSHTO Specifications. In such cases, the Preliminary Girder Designer in PGSuper will warn the user:

Live Load Distribution Factors could not be calculated for the following reason xxxxx. See Table 4.6.2.2b-1. A refined method of analysis is required for this bridge. See Status Center for Details.

The status center can be accessed by clicking on the red “X” or the yellow “!”.
Open the Refined Analysis Options dialogue shown in Figure 1 by clicking on the error message in the status center.
Figure 1 – Live Load Distribution Factor Refined Analysis Options

The Ranges of Applicability (ROA), found in Section 4.6.2.2 of the AASHTO LRFD Bridge Design Specifications, reflect the limits of the research that was conducted to investigate distribution factors. The ROA do not necessarily indicate the range for which the formulas are valid; rather, they reflect the limits of what was studied in the development of the formulas.

When a design falls outside the ROA, it is left up to the engineer's judgment to decide whether to apply the formulas or determine the live load distribution factor by some other method. To aid this decision, an engineer might first determine the sensitivity of the formula in question to the variable in question. Such a study would be conducted over a range that comprises the ROA and the design value(s).

How do you decide which option you should select? This issue comes down to engineering judgment and experience. Some guidelines are as follows:

- If all the parameters are within the ROA, use the value as calculated by PGSuper.

- If the ROA are violated by a great amount, use the lever rule. An example of this would be $S = 20$ feet, when the range is 3.5 to 16 feet.

- Within a small violation of the ROA, it would probably be acceptable to ignore the ROA. An example of this would be $t = 4''$, when the range of applicability for $t$ is 4.5 to 12 inches.

Live Load Distribution factors can be modified at any time through *Loads → Live Load Distribution Factors*. The dialogue that appears offers the same options as shown above.
3.7 Modeling Inverted T’s
An inverted T can be modeled in PGSuper by modifying Connection details:

1.) \textit{Edit} \rightarrow \textit{Bridge}...

2.) Select the \textit{Layout} tab.

3.) Click the \textit{Edit} button for the appropriate Pier # in the \texttt{Piers/Spans} column:

4.) Select the \textit{Connections} tab.

Note: Steps 3 & 4 may also be accomplished as follows:

5.) Increase the \textit{Bearing Offset} and \textit{End Distance} values by an amount equal to half of the Inverted T stem width. \textit{Bearing Offset} is the distance from the centerline of the bent to the centerline of the bearing. \textit{End Distance} is the distance from the centerline of the bearing to the end of the girder. The difference in these two numbers is the value typically shown on our plans (e.g., 3"). The diagram on the right side illustrates these values and how they are measured.

6.) \textit{End Distance} and \textit{Bearing Offset} are always measured \textit{Normal to Abutment/Pier Line} for an Inverted T. Select this option in both drop-down menus:

   - Bearing Offset:
     - Normal to Pier Line
   - End Distance:
     - Measured from and Normal to Pier Line

7.) Click \textit{OK} to exit the dialog.

8.) Repeat for each inverted T pier.
3.8 **Bearing Seat Elevations in PGSuper**

The Bearing Seat information can be found in the Geometry Report of the Bridge.

4 **Haunch**

PGSuper is capable of computing haunch geometry and applying haunch loads.

TxDOT users have traditionally accounted for haunch with a user-defined distributed load that approximates the actual haunch load. Users who wish to continue using this “manual” approach may do so, but must first disable haunch in PGSuper.

Conversely, the user may utilize PGSuper to compute and apply the haunch load. This approach is recommended for any girder design, especially when the superstructure geometry is complicated. The haunch algorithm accounts for all aspects of roadway and girder geometry. Users who wish to use this “automated” approach must enable haunch in PGSuper.

**How to Disable Haunch (See Appendix C)**

1. In Bridge View, go to **Library → Edit Libraries**.
2. Select the **Project Criteria** folder and right-click on the appropriate Project Criteria icon (the version being used in the active file is indicated with a red check-mark). Click **Duplicate**, and then open the new file.
3. Navigate to the **Spec. Checking and Design** tab. In the **Final Check/Design Options** section, un-check the “Check” and “Design” boxes next to **Haunch Geometry**. Press the Enter key to save changes.
4. Navigate to the **Dead Loads** tab. In the **Compute Haunch Dead Load Assuming** section, select “natural excess camber is zero” from the drop-down menu.
5. Return to Bridge View, and go to **Edit → Haunch Geometry**. Set **Fillet** equal to zero. Set **Slab Offset ("A” Dimension)** equal to the Gross Depth of the deck. Click “OK”.
6. If haunch is disabled, do NOT model vertical curvature or cross slope. In the alignment dialog, delete any vertical curves from the **Profile** tab and ensure that the **Left Slope** and the **Right Slope** entries on the **Superelevations** tab are equal to zero. Otherwise, the program will add haunch load without adjusting for camber or dead load deflection.
How to Enable Haunch (See Appendix B)

Note: this is the default setting in all TxDOT libraries.

1. In Bridge View, go to Library → Edit Libraries.
2. Select the Project Criteria folder and right-click on the appropriate Project Criteria icon (the version being used in the active file is indicated with a red check-mark). Click Duplicate, and then open the new file.
3. Navigate to the Spec. Checking and Design tab. In the Final Check/Design Options section, check the “Check” and “Design” boxes next to Haunch Geometry. Press the Enter key to save changes.
4. Navigate to the Dead Loads tab. In the Compute Haunch Dead Load Assuming section, select “excess camber is defined by a parabola filling the Slab Offset and assumed excess camber dimensions” from the drop-down menu.
5. Return to Bridge View, and go to Edit → Haunch Geometry. Enter a value for Fillet. Enter value(s) for Slab Offset (“A” Dimension). Enter value(s) for Assumed Excess Camber1. Click “OK”.
6. In the Girder Designer dialog, select “Design Haunch Geometry” from the drop-down menu in the Design Options section.

1 PGSuper computes excess camber during the haunch design, but geometric properties (including haunch weight) are based on the assumed excess camber. PGSuper will warn the user if the difference between computed and assumed excess camber exceeds a certain threshold (the default is 0.5 in., but users may specify a different threshold in Libraries → Project Criteria → Loads). In any case, the user must manually update the assumed excess camber and repeat the girder design until the computed and assumed excess camber values match within an acceptable tolerance.

4.1 More about Haunch in PGSuper

The haunch algorithm, when enabled, computes the space between the bottom of a bridge deck and the top of a girder. Horizontal curvature, vertical curvature, crown points, and superelevation are based on user inputs in the Edit → Alignment dialog. Deck thickness, span lengths, and skew are based on user inputs in the Edit → Bridge dialog. If haunch is enabled, the top of the beam is modeled as a parabola defined by the control points shown in Figure 2.

Haunch geometry relies on three variables: fillet, slab offset, and excess camber. Users can edit these values in Edit → Haunch. They are defined as follows:

fillet – minimum haunch depth. This serves as a buffer that prevents the girder from intruding into the deck. In most cases, haunch depth is equal to fillet depth at mid-span, on the least-haunch edge of the girder. The appropriate value (i.e., the required buffer) depends on which type of prestressed concrete girder is being used.
Figure 2 – Haunch Algorithm Definitions

Table 2 – Minimum Fillet Depths for Standard TxDOT Girder Shapes

<table>
<thead>
<tr>
<th>Girder Type</th>
<th>Minimum Fillet</th>
</tr>
</thead>
<tbody>
<tr>
<td>I-Girders A, B, C, IV, VI</td>
<td>0.5 in.</td>
</tr>
<tr>
<td>X-Beams U-Beams</td>
<td></td>
</tr>
<tr>
<td>Box Beams Slab Beams</td>
<td>0 in.</td>
</tr>
<tr>
<td>Decked Slab Beams</td>
<td></td>
</tr>
</tbody>
</table>

*slab offset* – distance from top of girder to top of deck at the intersections of girder centerline and bearing centerline; usually called out as “X” dimension on TxDOT plan sheets. Users may define a single value for the entire bridge, one value for each bent, or a unique value for each point of bearing.
excess camber – amount of camber that remains after erection and deflection under the weight of the slab dead load. Users provide the assumed excess camber in the Edit → Haunch dialog. PGSuper computes the excess camber during the design process, using TxDOT method: \([\text{Factored Design Camber}] – (0.8) [\text{Deflection (Deck and Diaphragms)}]\).

5 TOGA

TxDOT has developed an Optional Girder Analysis plug-in for PGSuper. This plug-in, called TxDOT Optional Girder Analysis (TOGA), may be accessed as follows:

File → New

Then choose a girder type as shown in Figure 3, select a template, and click OK. For additional instructions in using TOGA, open a TOGA template and select Help → Help Topics. The Help Topics comprise a very comprehensive guide to TOGA.

6 Additional Information and Questions

Additional information can be found in the PGSuper and TOGA Help menus. Additional tutorials are available online at http://www.pgsuper.com/. Contact TxDOT Bridge Division (BRG_TxDOT_PGSuperHelp@txdot.gov) with questions or for technical support. Please include relevant .pgs and/or .toga files with such requests.
Appendix A

Example Girder Design with Known Haunch
1. Click Here, or 
   File → New

2. Select Beam
   Family

3. Select Beam Type

4. Click OK
BridgeLink: PGSuper Design Guide

1. Complete All Relevant Fields

2. Click OK
BridgeLink: PGSuper Design Guide

Plan View

Section at Station 2+25.00 - Normal to Alignment

Click Here, or Edit → Bridge
2. Define Number of Beams

3. Define Girder Spacing

4. Define Girder Orientation

The Working point for TxGirders and I-Beams should be set to Top Centerline of Girders and the Girder Orientation should be set to Plumb. The Working point for Box Beams, X-Beams, U Girders, Slab Beams, and Decked Slab beams should be set to Bottom Centerline of Girders and the Girder Orientation should be set to one of the Normal to Roadway options.
1. Select *Layout* Tab

2. Click *Insert Spans*

3. Define Span Lengths

4. Define Orientations

5. Define Stations (Optional)
1. Click *Edit* next to the Pier #.

2. Select the *Connections* tab.

3. Click *OK*

Confirm Girder Connection Properties: *Bearing Offset*, *End Distance*, and methods of measurement.

Refer to the standard “xxEB” sheets for bearing and beam end details.
1. Select the **Bearings** tab.

2. Click **Edit Bearing Description**...

3. Enter the bearing dimensions.

In this case, bearing dimensions are located on the IGEB standard sheet.

4. Click **OK**
BridgeLink: PGSuper Design Guide

1. Select **Railings System** tab.

2. Specify T22 rail.

3. Click **OK**

- Design for a T22 rail unless a heavier rail is being used.
- Median barrier is added later as a user-defined distributed load.
BridgeLink: PGSuper Design Guide

1. Select **Deck Geometry and Materials** Tab
2. Define Haunch Parameters
3. Define Left & Right Offsets
4. Click **OK**

**TABLE OF SECTION DEPTHS**

<table>
<thead>
<tr>
<th>Span No.</th>
<th>Girder No.</th>
<th>&quot;X&quot; at E of Br.</th>
<th>&quot;Y&quot; at E of Br.</th>
<th>&quot;Z&quot; at 1/2 Span</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALL</td>
<td>ALL</td>
<td>11&quot;</td>
<td>5&quot;</td>
<td>9 1/2&quot;</td>
</tr>
</tbody>
</table>

Theoretical dimension
BridgeLink: PGSuper Design Guide

1. Click Here, or Edit → Alignment

2. Select the Horizontal tab.

3. Enter the Initial Direction (this is the roadway bearing if the alignment is straight).

Model one or more horizontal curves as follows:
1. Define a Horizontal Alignment Control Point.
2. Click Add.
3. Enter curve information in the table.
If haunch is disabled, delete any vertical curves from the Profile tab. Otherwise, the program will add haunch load without adjusting for camber or dead load deflection.
1. Define transition stations, cross slopes and segment lengths.

The total width of the segments should add up to the total width of the bridge. The 2 exterior segments will be automatically sized with the remainder of the width once the 2 interior segments have been defined.

If haunch is disabled, ensure that all segment slope entries are set equal to zero. Otherwise, the program will add haunch load without adjusting for camber or dead load deflection.

2. Select the Roadway Cross Sections Tab

3. Select the number of Slope Segments and the Controlling ridge point.
BridgeLink: PGSuper Design Guide

Click Here, or
Loads → Add Distributed Load

Plan View

Plan and Elevation views are automatically updated to reflect user input values.

Section at Station 910+65.07 - Normal to Alignment

March 2020

TxDOT
BridgeLink: PGSuper Design Guide

1. Click **Add New Distributed Load**

2. Select **Event 5: Final without Live Load**

   This is the time at which the slab has cured and superimposed dead loads have just been added to the bridge. This is appropriate for barriers, rails, etc.

3. **Select Girder to Load**

4. **Specify Uniform Load**

5. **Define Load Magnitude**

6. **Add a Description**

7. **Click OK**

8. **Repeat for Girders E & F**
BridgeLink: PGSuper Design Guide

1. Verify or Edit the Girder to be Designed

2. Verify that “Design Haunch Geometry” is selected (only if haunch is enabled).

3. Click Run Design

Design for flexure only – do NOT design for shear. Default stirrup spacing is based on the standard beam. Do not change unless there is a structural need.

If shear design is required, select Start with Current Stirrup Layout. PGSuper will then only modify the shear reinforcement as shown on the standard instead of creating a new layout.
Check this box to accept the current haunch design parameters (i.e., Slab Offset and Assumed Excess Camber). The user can apply these parameters to the current girder only, to all girders in the span, or to all girders in the bridge (as shown).

1. Either Accept or Reject the design.
Refer to the Details Report for a full description of camber and haunch computations.

Refer to the Bridge Geometry Report to find the Bearing Seat Elevations and the Edge of Beam Seat Elevations.
BridgeLink: PGSuper Design Guide

1. Verify Selection

2. Click OK

Two types of TxDOT Summary Reports are available:
- Long Form (shown here)
- Short Form

The Short Form has similar Report Options, except that these Chapters are not available.
BridgeLink: PGSuper Design Guide

Click here to access the Status Center window, or
View → Show Status Center

The report is ready – this is the first page.

This highlighted number indicates the number of warnings (yellow) and/or errors (red) that were flagged during the design. In this case, there is one warning to review in the Status Center.
This is the Status Center window.

1. Double-Click To Bring Up Full Description

The status center provides three types of messages: Information, Warnings, and Errors.

Warnings may be acceptable, but errors must be remedied.

2. In this case, the warning is not critical. Click No.

3. Click Close in the Status Center to return to the TxDOT Summary Report.
If the Status Center indicates one or more errors, the user should click YES in Step 2 on the previous page. Doing so brings up whichever dialog is relevant to the error (e.g., Girder Details, LLDF, etc.). In the present example, the previous warning is related to the Girder Details. Within the Girder Details menu, the user may specify the type, number, and orientation of strands, as well as the strand pattern. The user may investigate numerous strand designs before either: (1) finding a suitable design, or (2) exhausting the structural potential of the shape. In the latter case, the user will need to consider a new beam shape, girder layout, and/or span length.
BridgeLink: PGSuper Design Guide

Export the successful design for inclusion on an IGND sheet.

Export → TxDOT CAD Data
1. Click OK

2. Select the Type of file to export.

3. Select which Girder Properties to Export
Select a location to save the file

1. Click **Save**

2. Provide a name for the Export file

The Excel spreadsheet is formatted so that it can be directly used with Axiom without any additional manipulation.

Non-Standard patterns are stored in a separate sheet of the spreadsheet and can also be used with Axiom.
BridgeLink confirms that the Excel file has been exported.
BridgeLink: PGSuper Design Guide

1. Click Here or Edit → Copy Girder Properties

2. Select Designed Girder

3. Copy to All Applicable Spans/Girders

4. Click Copy Now

Verify that the design by checking summary reports for other girders and spans where this design is to be used. Critical girders are typically those running along the middle or outside of the longest span.

5. Click Close
Appendix B

Method for Developing a Non-Standard Strand Pattern with the Haunch Algorithm Enabled
BridgeLink: PGSuper Design Guide

1. Library → Edit Libraries

2. Click on the Project Criteria folder

3. Right-click on the desired project criteria icon, and click Duplicate.

2. Ensure that both of these boxes are checked.

3. Press the [Enter ↵] key.
**BridgeLink: PGSuper Design Guide**

1. Select the **Creep and Camber** Tab

2. Choose the following haunch dead load assumption:
   - "Excess camber is defined by a parabola fitting the Slab Offset and assumed excess camber dimensions."

3. Press the [Enter →] key.

4. Click **Close**.
1. Project → Project Criteria...

2. Select the new criteria.

3. Click OK.
BridgeLink: PGSuper Design Guide

1. Specify Fillet

2. Define Slab Offset(s)

3. Provide a guess of the Assumed Excess Camber
1. Click the Design Girder button.

If a uniform design is desired for all girders, attempt to choose the critical girder for design.

2. Select a girder to design.
BridgeLink: PGSuper Design Guide

1. Confirm or modify selection.

2. Select Design Haunch Geometry

3. Click Run Design
The Design Outcome dialog summarizes girder properties. Use the TxDOT Summary Report to view girder performance and haunch data.

The Assumed Excess Camber has been updated from 1.000 in. to 1.750 in. Clicking Accept the Design will cause 1.750 in. to become the "Current Value" of Assumed Excess Camber. (This will update the initial guess from page 49.)

Check this box to accept the current haunch design parameters (i.e., Slab Offset and Assumed Excess Camber). The user can apply these parameters to the current girder only, to all girders in the span, or to all girders in the bridge (as shown).

1. Click Accept the Design

$f_{cu}$ exceeds 6 ksi; this is not allowed. The design still needs some work.

March 2020

TxDOT
1. Click the **Reports** button.

2. Select **TxDOT Summary Report (Long Form)**.
1. Select the girder being designed.

2. Click OK.
BridgeLink: PGSuper Design Guide

**TxDOT Summary Report (Long Form)**

For
Span 1 Girder C
November 8, 2018 8:54:55 am

PGSuper™ (x64)
Version 4.0 - Built on Oct 15 2018

Washington State Department of Transportation

**Specification Check Summary**
The Specification Check was Successful

- **TxDOT Summary Reports include a time stamp on the front of the report.**
- **This highlighted number reports the number of issues in the Status Center.**
- **TxDOT Summary Reports include performance and haunch data. Scroll down to view results. The Specification Check will summarize any problems. This message indicates that no problems were found.**
1. **Edit → Girder...**
1. Reduce the release strength to 6.0 ksi.

2. Click OK
BridgeLink: PGSuper Design Guide

Entire report, including time stamp, is updated.

Reducing the release strength has changed the girder design. We now have problems in the specification check.
## Stress Checks

**Specification** = TxDOT 2015 (Copy 1)

### Interval 2: Prestress Release : Service I

*For Temporary Stresses before Losses [5.9.4.1]*

*Compression Stresses [5.9.4.1.1]*

*Tension Stresses [5.9.4.1.2]*

$f'_c, =$ 6.000 KSI

- Compression stress limit = $-0.66f'_c = -3.900$ KSI
- Tension stress limit in areas other than the precompressed tensile zone = $0.2400\sqrt{f'_c} = 0.588$ KSI
- Tension stress limit in areas with sufficient bonded reinforcement = $0.2400\sqrt{f'_c} = 0.588$ KSI

Concrete strength required to satisfy this requirement = 6.038 KSI

<table>
<thead>
<tr>
<th>Location from End of Girder (ft)</th>
<th>Pre-tension</th>
<th>Service I</th>
<th>Demand</th>
<th>Tension Limit</th>
<th>Precompressed Tensile Zone</th>
<th>Tension Status (C/D)</th>
<th>Compression Status (C/D)</th>
</tr>
</thead>
<tbody>
<tr>
<td>$\text{(ST, STRF, 0.0L)}$ 0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
<td>Pass ($\infty$)</td>
<td>Pass ($\infty$)</td>
</tr>
<tr>
<td>$\text{(PSXFR)}$ 3.000</td>
<td>-0.031</td>
<td>-4.082</td>
<td>0.204</td>
<td>-0.157</td>
<td>-0.234</td>
<td>Pass (-)</td>
<td>Fail (0.99)</td>
</tr>
<tr>
<td>$\text{(0.1L)}$ 12.946</td>
<td>0.199</td>
<td>-4.259</td>
<td>-0.810</td>
<td>0.624</td>
<td>-0.611</td>
<td>Pass (-)</td>
<td>Pass (1.07)</td>
</tr>
</tbody>
</table>

The release strength would need to be increased to 6.038 ksi to correct the overstress during Interval 2. However, TxDOT policy restricts release strength to $\leq 6$ ksi.

Since $f'_c$ has been exhausted, the next step is to adjust strand placement.
The original design utilized a Harped Strand design strategy – this means that the current design includes straight and harped strands. The design will now be refined by converting additional straight strands to harped.

1. Edit → Girder...
1. Select the **Strands** tab.

2. Select the option to specify strands by “Number of Straight and Number of Adjustable”.

3. Click **OK**
1. Decrease the Number of Straight Strands by 2.

2. Increase the Number of Straight Strands by 2.

3. Click OK
BridgeLink: PGSuper Design Guide

TxDOT Summary Report (Long Form)

For
Span 1 Girder C
November 8, 2018 9:01:42 am

PGSuper™ (x64)
Version 4.0 - Built on Oct 15 2018

Washington State Department of Transportation

Specification Check Summary
The Specification Check Was Not Successful
Compression stress check failed for Service I Limit State in Interval 13 Composites deck, Install Railing System
Tensile stress check failed for Service III Limit State in Interval 15 Open to Traffic

Stresses are now fine in Interval 2, but we still have issues in Intervals 13 and 15.
### Interval 15: Open to Traffic : Service III

**Service III**

Stresses at Service Limit State after Losses [5.9.4.2]

**Tension Stresses [5.9.4.2.2]**

\[ f'_{c} = 7.700 \text{ KSI} \]

Tension stress limit in the precompressed tensile zone = \( 0.1900 \sqrt{f'_{c}} \) but not more than 0.600 KSI = 0.527 KSI

Concrete strength required to satisfy this requirement = 8.254 KSI

<table>
<thead>
<tr>
<th>Location from Left Support (ft)</th>
<th>Pre-tension</th>
<th>Service III</th>
<th>Demand</th>
<th>Precompressed Tensile Zone</th>
<th>Tension Status (C/D)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>( f_b ) (KSI)</td>
<td>( f_b ) (KSI)</td>
<td>( f_b ) (KSI)</td>
<td>Top</td>
<td>Bottom</td>
</tr>
<tr>
<td>0.000</td>
<td>-0.798</td>
<td>0.000</td>
<td>-0.798</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.0L_s) 0.000</td>
<td>-0.798</td>
<td>0.000</td>
<td>-0.798</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(PSXFR) 2.250</td>
<td>-3.233</td>
<td>0.333</td>
<td>-2.900</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.1L_s) 12.785</td>
<td>-3.419</td>
<td>1.730</td>
<td>-1.689</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.2L_s) 25.569</td>
<td>-3.645</td>
<td>3.066</td>
<td>-0.579</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.3L_s) 38.354</td>
<td>-3.871</td>
<td>4.012</td>
<td>0.140</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.4L_s) 51.138</td>
<td>-4.097</td>
<td>4.576</td>
<td>0.479</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(HP) 67.588</td>
<td>-4.211</td>
<td>4.716</td>
<td>0.505</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>(0.5L_s) 63.923</td>
<td>-4.211</td>
<td>4.757</td>
<td>0.546</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

The Interval 15 issue can be resolved by increasing the final concrete strength to 8.254 ksi. (TxDOT policy permits \( f'_{c} \) values between 5.0 and 8.5 ksi.)
1. Increase $f'_c$ to 8.254 ksi.

2. Click OK.
Specification Check Summary

The Specification Check Was Not Successful
Tensile stress check failed for Service Limit State in Interval 15 Open to Traffic

Note that the Interval 13 issue has gone away, but we still have an issue during Interval 15.
Our issue in the previous iteration is common when $f'_{c}$ is set equal to the minimum required value. To avoid rounding issues, set $f'_{c}$ to a value slightly above the minimum requirement.

1. Set $f'_{c}$ to a value slightly above 8.254 ksi.

Shown to 10-psi precision for illustrative purposes only. TxDOT typically rounds $f'_{c}$ values up in 0.1-ksi increments.

2. Click OK
**Specification Check Summary**
The Specification Check was Successful

**Girder Summary**
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder C

The specification check was successful; the beam design is complete.
1. Click the *Copy Girder Properties* button.
1. See if this design will work throughout the bridge by copying it to *All Spans* and *All Girders*.

2. Click *Copy Now*.

3. Click *Close*.
1. Click the Reports button.

2. Select the TxDOT Girder Schedule Report.
1. Click *Select All*.

2. Click *OK*. 
The Girder Schedule Report is useful for comparing girder designs.
## BridgeLink: PGSuper Design Guide

### Girder Schedule

The Specification Check was Successful

Note: A Non-Standard Strand Fill Was Used For Span 1 Girder A
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder B
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder C
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder D
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder E
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder F

### TxDOT Girder Schedule

<table>
<thead>
<tr>
<th>Span</th>
<th>Girder</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Girder Type</td>
<td>Tx54</td>
<td>Tx54</td>
<td>Tx54</td>
<td>Tx54</td>
<td>Tx54</td>
<td>Tx54</td>
</tr>
<tr>
<td></td>
<td>Prestressing Strands</td>
<td>NO. (N_h + N_v)</td>
<td>48</td>
<td>48</td>
<td>48</td>
<td>48</td>
<td>48</td>
</tr>
<tr>
<td></td>
<td>Size</td>
<td>0.600 in Dia.</td>
<td>0.600 in Dia.</td>
<td>0.600 in Dia.</td>
<td>0.600 in Dia.</td>
<td>0.600 in Dia.</td>
<td>0.600 in Dia.</td>
</tr>
<tr>
<td></td>
<td>Strength</td>
<td>Grade 270 Low Relaxation</td>
<td>Grade 270 Low Relaxation</td>
<td>Grade 270 Low Relaxation</td>
<td>Grade 270 Low Relaxation</td>
<td>Grade 270 Low Relaxation</td>
<td>Grade 270 Low Relaxation</td>
</tr>
<tr>
<td></td>
<td>Eccentricity @ CL</td>
<td>18.425 in</td>
<td>18.425 in</td>
<td>18.425 in</td>
<td>18.425 in</td>
<td>18.425 in</td>
<td>18.425 in</td>
</tr>
<tr>
<td></td>
<td>Eccentricity @ End</td>
<td>10.091 in</td>
<td>10.091 in</td>
<td>10.091 in</td>
<td>10.091 in</td>
<td>10.091 in</td>
<td>10.091 in</td>
</tr>
<tr>
<td></td>
<td>Prestressing Strands</td>
<td>Depressed</td>
<td>Depressed</td>
<td>Depressed</td>
<td>Depressed</td>
<td>Depressed</td>
<td>Depressed</td>
</tr>
<tr>
<td></td>
<td>NO. (9 of Depressed Strands)</td>
<td>10</td>
<td>10</td>
<td>10</td>
<td>10</td>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td></td>
<td>Y_c of Topmost Depressed Strand(s) @ End</td>
<td>50.500 in</td>
<td>50.500 in</td>
<td>50.500 in</td>
<td>50.500 in</td>
<td>50.500 in</td>
<td>50.500 in</td>
</tr>
<tr>
<td></td>
<td>Y_c of Topmost Depressed Strand(s) @ CL</td>
<td>10.500 in</td>
<td>10.500 in</td>
<td>10.500 in</td>
<td>10.500 in</td>
<td>10.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>Concrete</td>
<td>Release Strength f_c</td>
<td>6.000 KSI</td>
<td>6.000 KSI</td>
<td>6.000 KSI</td>
<td>6.000 KSI</td>
<td>8.000 KSI</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Design Load Tensile Stress (Bottom CL)</td>
<td>-4.572 KSI</td>
<td>-4.757 KSI</td>
<td>-4.757 KSI</td>
<td>-4.757 KSI</td>
<td>-4.757 KSI</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Required minimum ultimate moment capacity</td>
<td>8751.65 kip-ft</td>
<td>9022.99 kip-ft</td>
<td>9022.99 kip-ft</td>
<td>9022.99 kip-ft</td>
<td>9022.99 kip-ft</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Live Load Distribution Factor for Moment (Strength and Service Limit States)</td>
<td>0.59145</td>
<td>0.59145</td>
<td>0.59145</td>
<td>0.59145</td>
<td>0.59145</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Live Load Distribution Factor for Shear (Strength and Service Limit States)</td>
<td>0.89998</td>
<td>0.89998</td>
<td>0.81433</td>
<td>0.81433</td>
<td>0.89998</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Live Load Distribution Factor for Moment (Fatigue Limit States)</td>
<td>0.33887</td>
<td>0.33887</td>
<td>0.33887</td>
<td>0.33887</td>
<td>0.33887</td>
</tr>
</tbody>
</table>

---

Scroll down to view the TxDOT Girder Schedule.
BridgeLink: PGSuper Design Guide

1. Click the **Girder View** button to view the strand pattern.

### TxDOT Girder Schedule

<table>
<thead>
<tr>
<th>Span</th>
<th>Girder</th>
<th>Girder Type</th>
<th>Prestressing Strands</th>
<th>NO. ($N_h + N_s$)</th>
<th>Size</th>
<th>Strength</th>
<th>Eccentricity @ CL</th>
<th>Eccentricity @ End</th>
<th>Prestressing Strands</th>
<th>NO. (# of Depressed Strands)</th>
<th>$Y_{b}$ of Topmost Depressed Strand(s) @ End</th>
<th>$Y_{b}$ of Topmost Depressed Strand(s) @ CL</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>A</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>B</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>C</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>D</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>E</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
<tr>
<td></td>
<td>F</td>
<td>Tx54</td>
<td></td>
<td>48</td>
<td>0.600 in Dia.</td>
<td>Grade 270 Low Relaxation</td>
<td>18.425 in</td>
<td>10.091 in</td>
<td>Depressed</td>
<td>10</td>
<td>50.500 in</td>
<td>10.500 in</td>
</tr>
</tbody>
</table>

Note: A Non-Standard Strand Fill Was Used For Span 1 Girder A
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder B
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder C
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder D
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder E
Note: A Non-Standard Strand Fill Was Used For Span 1 Girder F
1. Click **TxDOT CAD Data...** to export design data for the IGND Sheet.

The IGND Sheet is available in MicroStation® “dgn” and Adobe® Acrobat® “pdf” formats on the TxDOT Bridge Standards web page.
BridgeLink: PGSuper Design Guide

1. Select girder(s).

For this example, the same design is used for each girder on the bridge. Thus, it is only necessary to export the design for one girder.

2. Click OK.
4. Select a location to save the Excel file

1. Click OK

2. Name the file

3. Click Save

This is the contents of the Excel file, Non-Standard patterns are stored in a separate tab.

Using Axiom, the contents of the Excel file are pasted into the IGND.
Return to the Girder Schedule Report to obtain deflection values ($A$, $B$, $X$, $Y$, and $Z$) for span sheets.
# BridgeLink: PGSuper Design Guide

These are the “B” values for the Dead Load Deflection Diagram.

“**A**” is equal to 0.7123 x “**B**”.

---

**Deflection (Deck and Diaphragms)**

<table>
<thead>
<tr>
<th>Span</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>Girder</td>
<td>0.249 ft</td>
<td>0.284 ft</td>
<td>0.284 ft</td>
<td>0.284 ft</td>
<td>0.284 ft</td>
<td>0.249 ft</td>
</tr>
</tbody>
</table>

---

**NOTE:** Deflections shown are due to prestressed concrete panels and cast-in-place slab only. \( E_t = 5000 \text{ ksi} \)

Adjust deflections based on field observations as needed.

The “**A**” and “**B**” values reported by TxDOT only account for the weight of the slab; they do not account for haunch weight.
These are the values for the Table of Section Depths.

### TxDOT Haunch Summary

<table>
<thead>
<tr>
<th>Span</th>
<th>Girder</th>
<th>X (in)</th>
<th>Y (in)</th>
<th>Z (in)</th>
<th>Haunch Concrete (yd^3)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>A</td>
<td>11.250</td>
<td>65.250</td>
<td>9.500</td>
<td>1.85</td>
</tr>
<tr>
<td></td>
<td>B</td>
<td>11.250</td>
<td>65.250</td>
<td>9.875</td>
<td>2.12</td>
</tr>
<tr>
<td></td>
<td>C</td>
<td>11.250</td>
<td>65.250</td>
<td>9.875</td>
<td>2.12</td>
</tr>
<tr>
<td></td>
<td>D</td>
<td>11.250</td>
<td>65.250</td>
<td>9.875</td>
<td>2.12</td>
</tr>
<tr>
<td></td>
<td>E</td>
<td>11.250</td>
<td>65.250</td>
<td>9.875</td>
<td>2.12</td>
</tr>
<tr>
<td></td>
<td>F</td>
<td>11.250</td>
<td>65.250</td>
<td>9.875</td>
<td>2.12</td>
</tr>
</tbody>
</table>

### Slab Offset ("A" Dimension)

This table compares the input slab offset to the computed slab offset required to have the length indicate that the top of the girder will encroach into the deck slab and the Slab Offset dimension.

<table>
<thead>
<tr>
<th>Span Girder Provided</th>
<th>Required</th>
<th>Status</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
<tr>
<td>F</td>
<td>11.250</td>
<td>Pass</td>
<td></td>
</tr>
</tbody>
</table>

### Minimum Haunch Depth at Bearing Centerlines

<table>
<thead>
<tr>
<th>Span Girder</th>
<th>Provided</th>
<th>Required</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

For Help, press F1
2. Select **Bridge Geometry Report**

The Contents of the report will have all data selected, scroll down to locate the **Bearing Seat Elevations** information. The following section in the report will display the **Bearing Seat Elevations at Girder Bottom Edges** these are the ones used when using Box Beams, X-Beams, U-Beams, Slab Beams, or Decked Slab.
Appendix C
Procedure to Disable Haunch Algorithm
BridgeLink: PGSuper Design Guide

1. **Library → Edit Libraries**

2. Click on the Project Criteria folder.

3. Right-click on the desired project criteria icon, and click **Duplicate**.
1. Select the **Spec. Checking and Design** tab.

2. Ensure that both **Haunch Geometry** boxes are un-checked.

3. Press the [Enter ←] key.
1. Select the Creep and Camber tab.

2. Choose the following haunch dead load assumption: “Natural excess camber is zero”

3. Press the [Enter ←] key.

4. Click Close.
If haunch is disabled, do NOT model vertical curvature or cross slope. In the alignment dialog, delete any vertical curves from the Profile tab and ensure that the segment slope entries on the Roadway Cross Sections tab are equal to zero. Otherwise, the program will add haunch load without adjusting for camber or dead load deflection.